COPY dilema

vbimport

#1

Hi, i made a backup of a piece of software called uk-info disk and although the disk appears to copy fine, and the software installs fine, the program is unable to read (refuses to read) the disk and doesn’t run. I used clone cd to make the copies. & i also used perfect copy which said the disk wasn’t protected but was “oversized”. Does anyone have any idea how to get this program working ?
thanx,
Olly


#2

Did you use an 80 minute disk? How many mgs is the disk that you are copying?


#3

i’ve tried with 80min & 74 mins disks, the original is approx 650mb so a 74mg disk should’ve done the job


#4

Sounds to me like the program that you installed will not run unless the CD is in the CD-rom. If that be the case then I suspect that you didn’t get a true 1:1 copy from CloneCD.
Maybe try this…Make an image on the hard drive first, then copy the image using CloneCD, but first do this…open clone and click on the first button ‘read to image file’ and ‘select’ everything EXCEPT ‘don’t report read errors’…set your read speed at 2x…when your image is complete, open the copy button and set your write speed to 2x…you can’t get a much better copy for your program to read…
Another thought…will your program recognize the original source disk that you are copying from??
Let me know if these remarks are helpful…my fingers are crossed…Good Luck!!
Starglo.


#5

Thanx a lot for your help, i’m going to try that out now. From what u said it sounds like i didn’t make myself all that clear. Yes its one of those programs that refuses to run unless the disk is in the drive, & although all the copies i’ve made appear to be exact copies, the cd drive just has a quick look at the copies then goes “okay, so where’s the real disk then ?” (well not quite in those words). I’ve doen a few searches in other forums & some people have said that the program might uses securerom protection but they weren’t sure. Dunno if any of this info helps at all, hope so !!
Thanx again,
OLL

P.S. Yes to ur other question the program still recognises the original disk & will happily run away when that’s in the drive


#6

From what you say then your problem is definitely with your copy…To be even more accurate in making your copy, use your writer as the reader instead of the CD-rom…and remember that the slower you read & write, the more accurate the results…Two helpful utilities to have on your hard drive are Copy Protection Detect…and Clony…they will detect the type of protection and also give the proper settings to CloneCD…Have fun…
Starglo.


#7

i tried doing the read/writing at x2 with all the options checked but the copy was still rejected, i’ll try d/ling the utils u recomended, perhaps one might come up with the goods. The really annoying thing that i found last night was that was that if u use the original disk to access the program, then you can use the backup to run the program, however if you close it down & try to open it again with the backup it doesn’t work, talk about frustating…

           OLLY

#8

That is frustrating alright…you’re just not getting past the disk protection…I’ve got one more idea if the utilities that I suggested don’t work but because of the nature of the idea I will have to send you a private message.


#9

Hi there…me again…had another thought…does your writer support raw mode while writing?? What make and model is your writer? Without raw mode function you won’t be able to get 1:1 copies…Did you get the private message that I sent to you??

                                                                       Starglo

#10

nope didn’t get ur private message :frowning: i’ve bin doing some research & i’ve found that the disk is definately protected by securom although by the sound of it there are lots of versions which require different patches. However i downloaded an app called “Play Back” which has allowed me to run the disk, it tinkers around with some dll files i think, thanks for all your help, i couldn’t have done it without ya

  OLL

#11

Glad you got the problem resolved…We were gettin’ close.

                                                      Starglo.