Copies some files, others it won't

vbimport

#1

Can anyone please help me. I’m trying to back up my movie, Fun w/Dick and Jane and it goes through the process of copying DVD files, but it won’t copy all of them. When you go to DVD Shrink, it will say that the main movie is only about 20 minutes long. I use DVDFab Express and it is updated and everything. I’ve only had this problem with this movie and “Hostel”. Please let me know if anyone else is having this problem and how you fixed it. Thanks.


#2

Hi Karie,

We’ll be happy to try and help. I realize you said “you’re updated and everything”, but exactly which version are you using now?
Are you trying to bkup complete disc or main movie? When copying certain recent releases with express in complete disc mode, we’ve seen copy protection give rise to disc structure problems such as poor or failed navigation, looping or expansion of sectors, etc.

Also, not sure as to why you’re using shrink? Express will do it all for you.
I just did a bkup of Hostel…express, v.2.9.7.6, main movie, compression at 99%…absolutely no problems…flawless bkup. I have no desire for complete disc, which will have 57% compression, but maybe I’ll try complete disc to an rw…just to see what’s up. My guess here is that you’re using complete disc mode…just a guess, however… :wink:

Sorry for all the questions, but just trying to nail this down for you. If you could post back with some specifics…


#3

I have tried to backup this same movie and I experienced the same problem where it only picked up part of the movie and not the whole thing. I am using DVDFab to back it up. I have express v2.9.7.6 any ideas? I tried both the whole disk and just the main movie


#4

I’m using version 2.9.7.0. And I’m using DVD Shrink cause that’s what came with DVDFab Express. Am I not supposed to be using it? Here’s what I do. I click on DVDFab Express, and it comes up. Under source, it gives me the name of the movie and in the Drive that it’s in. Under Target, I have a folder where all the DVD output files are copied to. Then under that, it has Copy Mode, and there’s a dot next to Complete Disc. There’s no way to uncheck this. All I do is click on start and it starts to copy all the files to my computer. But it is at this point where it does not copy all the movie files. Once it’s finished copying files, it’ll tell me that it’s finished and that’s when I open DVD Shrink (cause again, it came with the download and the step-by-step instructions said that’s what I had to open) and do the Analyzing and then the Backup or the authoring, whether I want the movie only or all the Special Features. Again, I believe it’s messing up on the actual copying of the files. Any help would be greatly appreciated.


#5

Ok, things make a little more sense. You’re actually using dvd fab decrypter…it’s freeware and a watered down version of express…as you said, no real options. Not sure how it came with shrink, but shrink is a good application. One of your problems is that your decrypting capability is getting dated…v.2.9.7.0 dates back to January. I would update to v.2.9.7.6 here.

You might want to try the full version of platinum (express and gold - full versions)…free trial full version for 30 days, right here.

Even if you decide against purchasing it, you can use it for 30 days. It’s incredibly easy…put the source disc in your reader and a blank in your burner, click start…walk away and in 20-25 minutes (average), your bkup pops out.


#6

I just realized that I’m probably using a different version than the one you’re talking about. But when I try to upgrade it tells me to restart my computer and when it comes up again, it just tells me the same version is on there. I paid for this so it’s not supposed to be a trial version. I got a registration key and everything. But when I go to your website to get a new registration key, it’ll ask me for my e-mail address and says e-mail address not found. I have no clue as to what’s going on. Please help!


#7

First off, not my website, just another member here and owner of platinum.
What exactly did you purchase and from whom? Was it from the dvdidle site?


#8

Well, not sure if it was that website. But when I downloaded it, it looked exactly like that page where it has all the DVDFab’s software on it. If I go to this website you mentioned, it looks exactly like that. I paid 39.95 for it. I’m just completely confused. I went to the website you posted to download new version and it worked this time. But I still don’t get another option other than “Complete Disc”. Thanks a lot for your help.


#9

It doesn’t sound like you ever downloaded and registered the full version of express. I know your application says express…but it’s NOT. It’s really just a watered down version and you’re right, it’s confusing.

To be certain you have a working reg key, open this link and retrieve it anyway, just to be safe…it’ll only take seconds to do depending on your internet connection.

Uninstall your current version…it’s freeware anyway, so you can get it back, but right now it’s only confusing matters.

Open this link and download DVDFab Express…it’s the 4th one down, left most column.

I’ll hang around for you to post back.


#10

Sorry, I forgot to mention (and I suck at typing… :doh: ), after you install the full version of express, click on the attachment in your email (reg key), close express down and reboot your pc.


#11

Guess what? It worked! When I downloaded the new 2.9.7.6 it still says Free Version but I’ve already written technical support and let them know that I did pay for this. Who knows, maybe someone else swindled me out of 40 bucks, but at least the whole movies is on there now. Thank you VERY VERY much for your time and help. Really appreciate it. Will contact you next time I have some trouble!


#12

Happy to hear you have at least partial success. When you feel up to it, follow the steps I outlined and you “should” have the full retail version…I mean…what the hell, you bought it, you’re entitled to it!!.. :iagree:

Maybe your original reg key was corrupted or just a bad download etc. I’d retrieve it and give it another shot.

Good luck,

Tom


#13

Did you purchase using Element 5 (a division of Digital Rivers) to pay for it when you bought Express. If so you should have, email from them. The auto activate link only works about a week, so you have to c&p the number. Sounds like you bought from real site since the rip off sites only charge about $20.00. Always Protect your key, I keep mine on Gmail and also backed up on other sources, since I don’t have email set up on the computer that I copy on Gmail is a simple way to retrieve the key when needed. Is it saying free version. or this is a trial version. The best way to upgrade is to install over a working copy.

Mack


#14

I want to say that I bought it from dvdidle because the screen to buy it looks exactly like the one I bought it from. And I still have my registration key, Username and password that they gave me, so I don’t see why I would have a trial version. Very confused at this point. I just want what I paid for, not some trial version.


#15

Karie,

You still have your reg key…right? (it’s an attachment found in your email)
Who sent you the email?
Look at post #9 above and follow the instructions that I gave…uninstall the freeware version and download the full retail version of express (2nd link in post #9).

Let me know what happens… :wink:


#16

Okay Maineman, I unistalled and reinstalled Express. Now it’s telling me to enter my registration, which I do. It tells me to restart Fab Express and when I do, it’ll just go right back to saying trial version and that I have 23 days left.


#17

and whom did you pay?..it should have been Element 5…look on your charge card statement.


#18

Here’s what my statement says: Debit: $39.95 from merchant CLKBANK*COM DOWNLOAD 800-390-6035 IDUS

That’s what it is. I probably bought it off some other loser and that’s why they don’t even have my e-mail address. What do you recommend I do? Just purchase it from dvdidle and that way it’ll be legit?


#19

Yeah, I believe you’re the victim of fraud. I would call your credit card company and tell them exactly what happened. You purchased software in good faith and were subsequently scammed into believing that you were downloading legit software…afterall, the site you dl’d from IS legit, your reg key however, is bogus and there’s the rub. Your credit card co. may credit you the $ back.

It’s difficult to recommend to you to buy the software again…geez would that piss me off… :a

Are you now using the full express version (I know it’s a trial, but it’s still the full version)? Do you like it? You’ve got 30 days, so fool with it a while.

I would also email Fengtao and tell them what happened…they may discount or even waive the purchase price for you…hell…it can’t hurt to ask. Also foward the bogus reg key and see what they say.

Good luck… :iagree:


#20

BTW, this also explains how it came packaged with shrink…a totally different developer and no longer supported/updated software.