Copied Music Just Noise/Can't Upgrade Firmware

vbimport

#1

Using Plextor 12/10/32A, firmware revision 1.8, and Windows98se.

Problem: When creating music CDs everything appears to work properly, but the tracks on the newly created CD just play noise. The CD is recognized by Windows Explorer as an audio CD and shows all the tracks, but each track is only 1kb in size. I have tried a number of different programs with the same result: Easy CD Creator, Musicmatch, Nero, CD Clone. I have tried burning from CD to CD, from the hard drive to the CD, and from the Plextor to itself. I have tried burning commercial music CDs and MP3 files on my hard drive.

Actually I had this problem before and called it in. It was the ASPI layer and when I fixed that I was able to create a working music CD. I hadn't done one in awhile and when I tried recently, it was back to the noise.

I have run aspichk.exe and it reports everything is ok. I have checked the Audio Compression Codes in Multimedia/Devices and the Fraunhofer IIS MPEG Layer 3 Code is version 1.9.

I did try to update the firmware to version 1.9 but I got the following messages:
Found device @ (2,0)
transferring bytes 491520 - 524288
error sending firmware (4:40:F5)

I then went through the software deletion process Plextor recommended and reinstalled the ASPI layer. Now when I try to update the firmware the computer locks as soon as it starts transferring bytes, and in a few seconds reboots.

The Plextor is connected as a master (and at the end of the cable) to the IDE connector with no other devices. I'm using an ASUS CUBX motherboard.

Any help will be appreciated, Plextor hasn't been much help.


#2

When flashing the firmware did you first disable DMA for your writer?
Are you able to burn data compilations correctly?


#3

Originally posted by G@M3FR3@K
When flashing the firmware did you first disable DMA for your writer?
Are you able to burn data compilations correctly?

I guess the Plextor fw-flash software doesn’t allow you to do anything wrong, because of its checking procedure, i must point out, that a normal audio-cd consists (only) out of one session, or only the first session will be heard, otherwise i can imagine, that software doesn’t “know” what to do, when there’s already one session on a disc (audio)
You’re Plex drive is fine i guess…


#4

when you check an audio cd in windows explorer , it is normal that all the tracks are showed as only be 1 kb in size ,
when you check the surface of the written cd , you should see if the full cd is written , there is a difference in the area that is written and the area that is not written ,
maybe you are looking too far too find the problem ,
try to play your written cd on a friend ’ s computer or another audio player , and of course , don ’ t use a cd rewritable to test it out ,

maybe you all know that , but anyway

good luck and please keep reporting your problems ,

bye ,