Copied movie, now drive won't read dvd's

vbimport

#1

After a number of problems I finally got a movie copied, i used dvd decrypter, and dvdfab plat. But now my drie won’t read any dvd’s, it will read music cd’s but that’s it. Any suggestions what might be wrong.


#2

Usually this problem is due to a low quality disc. What discs have you burned? At what speed? What burner/firmware do you have?


#3

Not sure what version of DVDFAB you’re using but try the latest release 3.0.5.5

Hope this helps :iagree:


#4

Why would you use both Fab Decrypter and Fab Platnium? Fab Platnium has Fab decrypter built into it.


#5

The Drive not reading any DVD has nothing to do with DVDFAB or any burning program try to uninstall the drive from Windows Device Manager and reboot let the windows reinstall it again also check for bad drive cable and use different brand of dvd disc.


#6

Hello Alan1476

Gee did you forget your glasses ? :bigsmile:
He said DVD Decrypter NOT Fab Decrypter :smiley:

But never the less same thing just pulling your chain LOL :bigsmile:

Tim :cool:


#7

Exiting Platinum with the Red X before pressing Finalize (or not allowing it to finish) has caused similar strange results for me that have persisted until a reboot.


#8

The problem is with my disc drive, I got Dvdfab to copy, the problem I am having now is my drive won’t read any movies, copied or originals. I have uninstalled and reinstalled but that didn’t fix it. Any other suggestions.


#9

aber3, I am having the exact same problem. Wont read any disc, whether data, music, or DVD.

I am using a IBM thinkpad, and we tried to reininstall the drivers and everything. Basically my IT department says my DVD Drive is fried, so thanks a lot guys.

Not to mention that I have yet to have this program work to successfully burn PSP files that can be read by my PSP. I have tried at least 4 of your revisions which seem to come out daily. They play shrunk down on my computer, but not in my PSP.

I was so hoping to part with $50 for an all in one solution, but its time i move on. You guys look like you might have a spectacular product here, but right now this is still in early beta (apparantly). I will wait a few months and check back!


#10

Hi aber3,

So your burner won’t read any dvd at at all?..even after uninstalling/reinstalling…bummer… :sad:
If you haven’t, you may want to uninstall both off DVD/CD-ROM drives and the appropriate IDE channel in device manager…a couple of times when this has failed me I also physically unplugged the optical drives, then powered off/on/off, replugged and powered up and all was well.

I’m assuming your os is xp?
You may have exceeded the six CRC errors allowed by xp. This means the transfer mode has been sequentially decreased as a result of the “burner errors” so that you probably are stuck in PIO, ie., the rate of data transfer may have been reduced beyond the burner’s ability to handle dvds.
There are two “DMA” links in my sig. If no luck with the first, go on to the second…this one can get a little complicated, but the guide is excellent.
Let us know,
Hope this helps.


#11

It is a problem of the driver for the ide controller. Sometimes it happens.

Go to the device manager of the windows, select view “devices by connection” find the “bus IDE controller” and select uninstall. Then reboot.
Windows will update the driver and your burner will work again normally. :bigsmile:


#12

I tried the suggestions, still nothing. I think maybe the drive is junk. I even,(after several times) got thru to dell, and they couldn’t help either.