ConvertXtoDVD volume problems

vbimport

#1

I´m having problem with audio volume when converting .AVI to .DVD. The DVD video always has a high volume when I run it in DVD Player out of my computer. During the convertion, I configure the audio volume of my PC speakers to very low. But it doesn´t solve the problem.
Could you help me with any tip?
I´m using ConvertXtoDVD version 2.1.10.209
My PC configuration is:
K8N, Sempron 2800. I have K-lite full codecs installed, BSPlayer Pro, DirectX 9.0c. My sound card is on board and I have 2 speakers and a Subwoofer.


#2

I have the same problem… I think that is for the format of audio, when the stream has audio MP3, 44100 Hz and 128kb/s. But not know how to correct. The final audio volume is very high. Please HELP!!!


#3

Hi there,

In the settings, Audio Tab, disables this:

[B][ ] Automatically adjust sound level - Max. Gain 00 db[/B]

Or keep it enabled, but set it real low, like 3db

See if this helps !


#4

My Audio Settings are:
Automatically adjust sound level - Max. Gain 18 db (disabled)
The very soft - very loud bar is adjusted to the middle. Should it be with max gain 00 db or 3 db?
Thanks for the help!


#5

Thanks. I try this right now.

Nikitabr, try Automatically adjust sound level (enabled) at Max. Gain 3 db.


#6

not work… the audio volume is the same very high… :frowning:


#7

The problem is whit the audio format included in the video, with MP3 128kb have problem, but with 168Kb not.


#8

Hi there,

Is it [B]ANY[/B] movie with .MP3 128 kbps that gives you sound issues ?

Or just this one file only ?


#9

All the movies I convert are having volume sound problems. Its very loud!!
In Audio settings, I tried to put 0 db and disable Automatically adjust…, but the same problem happens.
May the cause be my 64 bits processor?


#10

try ‘checking’ box “automatically adjust sound level” with slider on very soft. (I think but someone can confirm that if box not checked the placement of the slider will not be taken into account)


#11

I have try with bot setups (automatic and manual gain), and the same result… The problem is with any file with audio format mp3 128 44000Hz, with mp3 112 44000Hz not have problem…


#12

Hi Lucfig,

I have opened an official bug report with VSO about your findings:

http://bugs.vso-software.fr/view.php?id=664

Let’s see what they say :clap:


#13

Thanks.


#14

Lucfig - any more details on that mp3?
Like what encoder was used, is it mono/stereo/joint stereo etc?


#15

Hi there,

The VSO Developper left you a comment:

We need log report for further analyse, and also make sure once the general setting has been changed to reload from the start the movie, as this
setting is not applied on movies already in the conversion.

It is possible that this bug was addressed in the current version ([B]2.1.12[/B])

Can you provide full conversion log of such problematic file please ?

Also, please upgrade to v2.1.12 (Latest) to see if it still an issue in that version.

Thank you !


#16

Hi Again,

VSO released v2.1.14 ßeta and those comments from the VSO Developpers:

Sound source (especially on MP3) is a real nightmare, as the source can go to barely understandable to incredibly loud.

It’s not a problem in ConvertX in fact. The encoder can take the whole dynamic of AC-3, so if the source is very loud, it’ll be encoded very loud. On our reference equipment it doesn’t saturate or distord, but the problem is that most audio equipment is not able to support such a loudness, thus result in audio distorsion because of poor AC-3 decoder. Also Computer sound players often handle the situation simply by dividing the output signal by 2 - thus distorsion is not to be ear even if the source is massively loud.

And the sound compressor make things even worse in such case. That’s why this setting is off by default.

There’s not a lot of solution. I’ve added a detection of loud MP3 sources (only on MP3 so far), to limit the problem, but as long as the source will be too loud, the resulting AC-3 will be loud as well.

I set this bug as fixed, but I’m sure there will be other samples from other sources that may complain of being too loud…

Let us know how v2.1.214 works for you, just download it from the VSO Webpage, you will get the latest v2.1.214