ConvertXtoDVD stopped burning

I have the registered version, and it worked great at first but now the program doesn’t burn anymore.

I converted the file, and when its time to burn it and I insert a dvd-r, nothing happens. It worked great before and as soon as I insert a disk the burn option would light up and it starts burning but now its like the disk isn’t even there.

Has this happened to anyone? And what can I do to fix this?

I am having the same trouble everytime I go to burn the program fails to respond don’t have a clue why though the DVD rom may be knackered I will wait to see what replys you get

Well its not the burner, as mine just started working again. I just reinserted the dvd for the thousandth time and it started burning.

But I do hope that someone will be able to answer this problem.

My DVD driver has not burned anything since I re-formatted my computer everytime i click on burn nothing happens if I check to see if the programme is still running it is not responding still don’t know what the problem is.

Did your driver come with some type of software? You might need to install it.

Hope that solves your problem.

do you have some soft like anydvd installed on your computers ?
Which windows version do you have ?

What’s the the brand & model of your burners ?