ConvertXtoDVD Playback Problems

I just burnt an AVI to DVD using ConvertXtoDVD however when playing it on my TV it decides to “enlarge” everything.

My TV is 4:3 however, I would rather the output to be 16:9 simply because I prefer the wider viewing.

The settings reflected this, Pal, Widescreen 16:9 however when playing it, it fills up the whole TV and chops of bits.

Any ideas?!

Hi there,

Make sure your movie was encoded in 16:9

Check the logs for that.

Also check the configuration of your DVD Player.

Make sure it’s set to [B]4:3 Letterbox[/B] and [U]not[/U] [B]4:3 Pan&Scan[/B].

It says
28/12/2006 6:01:42 PM info PAL 25 FPS output format set by user
28/12/2006 6:01:42 PM info Widescreen (16:9) set by user

or

27/12/2006 3:04:45 PM info PAL 25 FPS output format set by user
27/12/2006 3:04:45 PM info Widescreen (16:9) set automatically

So I guess that is right?

My Nero Vision burnt copies play 16:9 just my convertX don’t. When playing them on my PC they seem to be widescreen too.

You need to set your DVD PLAYER to send out 4:3 Letterbox to TV.
Then you will have black bars on top and bottom when movie is widescreen, and full screen when movie is 4:3.

How do I change it?

With Nero burnt and shop DVD’s it has black bars.

You need to go to your DVD player settings.
There should be setting that defines what kind of TV you have.
Usually it is “TV output” or similar, change that to “4:3 Letterbox”.