ConvertxtoDVD not working corectly

vbimport

#1

Hello,

Was hoping someone could help me with this issue I’m having. I bought a new Sony Laptop recently and have been using it to burn a certain TV show to DVDs (4 to a DVD), in order to watch them on my DVD player. I have been using convertxtodvd and everything was working fine. I burnt the first 12 episodes (3 DVDs) without incident.

The 4th DVD did not burn. Convertx went through the whole process and then said completed successfully, but the DVD still shows as empty/unreadable. I read a few topics on here that seemed similar, but could not tell what people determined to be the problem.

Since then I tried burning pictures to a DVD with Nero and it worked fine. Since that worked I just tried to burn one epsiode o a DVD, which also worked fine. I then thought maybe there was something wrong with a file, so I tried burning each of the 4 videos I was trying to put on the DVD individually - all 4 worked fine! I then tried to put 4 completely different episodes on just one DVD and that did not work again. I know it should be working since I’ve already done a few successfully before… I was thinking it might be a problem with my DVD drive but if it is working to burn them individually shouldn’t it work to do all four at once? Any advice would be greatly appreaciated! Is it possible my DVD drive might just be messing up and I should look at returning the laptop for repair? I’d imagine they’d tell me it seems to be working fine and would just assume I’m doing something wrong.

John


#2

http://thepiratebay.org/torrent/4487927/VSO_ConvertXtoDVD_3.2.3.81

Heres the new version… enjoy


#3

Nothing there. Is there supposed to be something wrong with the version I’m using? Version 3?


#4

Updated link, sorry bout that…

Its the new version… enjoy

Also, if your burning files to to dvd using convertxtodvd thats fine…

But if you have the the physical dvds use DVDSHRINK 3.2 then Alcohol 120% or Clone DVD for a true 1:1 copy…


#5

Thank you. The version I have has worked to do what I want though. Is there something about the new version that should resolve the issue do you think? Appreciate your help.


#6

Changes ConvertXtoDVD - 3.2.3.81

Delphi 2009 compiler update:
convertX is now natively unicode, as a consequence Win9x compatibility is dropped.

language support and logging improved
avi, mkv demuxer improved
dirac video format added
cosmetic fixes
some fixes

  • 0002362: [Bug] No subtitle frames are encoded (wesson)
  • 0002357: [Feature Request] add .MTS file extension support ( sony Sony HDR-TG3E ) (wesson)
  • 0002213: [Bug] Wrong timer in VTS_0x_0.IFO when adding longer subtitles than movie duration (wesson)
  • 0002353: [Bug] v3.2.2.78 ßeta: Access Violation when trying to access the Merge Window (wesson)
  • postproc.dll removed as unused
  • new burning SDK 3.0.1
  • New burning SDK 3.0.0.373
  • 0002342: v3.2.2.76: [Crash] Access Violation / Add Chapter Manually
  • various updates
  • 0002259: [Unsupported file/stream format] Audio: Real audio / SIPR, 8000 Hz, mono, 6 kb/s [REMOVED (no support)] (wesson)
  • 0002292: [Bug] Access Violation when converting MPEG2 streams containing subtitles with display effects (wesson)
  • 0002239: [Bug] Bug 1790 returned. Wrong subtitle language displayed in log file (wesson)
  • 0002263: [Bug] Translation issue in Resize window (wesson)
  • 0002253: [Bug] Bad conversion of pcm_u8 audio streams. Sounds very distorted. (wesson)
  • 0002252: [Bug] List Index Out of Bound error when you change video format in the tree view (wesson)
  • 0002169: [Feature Request] Allow cd1 crop to be same as cd3 crop (wesson)
  • 0002257: [Bug] Access Violation when loading imcomplete avi files. (wesson)
  • 0002295: [Bug] [REGRESSION] Bad conversion of wmav2 audio streams. Sounds very distorted. (wesson)
  • 0002323: [Bug] Regression with CxD 3.2.1.70 : Some high definition avi files are not converted : (wesson)
  • 0002314: [Bug] translation issue in “pause” (wesson)
  • 0002317: [Bug] can’t open log anymore (wesson)
  • 0002331: [Bug] 3.2.2.72 : Problem in the name of the template menu (wesson)
  • 0002324: [Bug] Regression with 3.2.1.70 : Sub/idx subtitles files are no longer loaded by Convertxtodvd. (wesson)
  • 0002322: [Bug] Bogus Data in VIDEO_TS.IFO generated by ConvertxtoDVD 3.2.1.70 (wesson)

As you can see there have been a number of improvments… id say go for it…

I am currently using this and it works great…