Convertxtodvd language

vbimport

#1

after convertxtodvd is finished the movies most always defaults to spanish. when you play the movie, under settings the options are exactly the same “English” and “English” if you don’t select the second “English” the movie is in spanish,but select the 2nd “English” and it plays in ENGLISH. is there a way i can set it to default to English language?


#2

Under Options / Language I believe.