Convertxtodvd freezes

vbimport

#1

I have used this software for months. Wonderful. Now entire computer freezes mid- convert (avi files). Must reboot. All of this after a trial of Nero?

read thread at work about totally removing VSO. Can’t find thread. Feal like if I totally remove and reinstall VSO things will be OK?


#2

[quote=johnpius;2004354]I have used this software for months. Wonderful. Now entire computer freezes mid- convert (avi files). Must reboot. All of this after a trial of Nero?

read thread at work about totally removing VSO. Can’t find thread. Feal like if I totally remove and reinstall VSO things will be OK?[/quote]
How much Ram do you have installed in your build. Please give us the spec of your computer it might help to get the problem solved.


#3

2 gigs RAM AMD 3500

Problem occurred after many sucessful conversions/burns.

Will admit that I constantly fool around with PC. Probably something I did…

Am at a loss as of what to do.


#4

Well, Nero and ConvertX can live together as I use both programs.

Was this Nero a “Free Trial” ?? I hate free trial anythings, many seem to mess ya’ up.

I would try to reinstall ConvertX, maybe the Nero program “poked” a hole in ConvertX somewhere, and a re-install may fix that ? Just a guess, good luck.


#5

[quote=johnpius;2004525]2 gigs RAM AMD 3500

Problem occurred after many sucessful conversions/burns.

Will admit that I constantly fool around with PC. Probably something I did…

Am at a loss as of what to do.[/quote]
Post a burn log and let me take a look at it.:iagree:


#6

Hmmmm. Conversion can be quite a heavy process, your CPU isn’t overheating, is it?

Have a look at the temps if you can :)…I know my old P4 used to lock up occasionally when using stuff like DVDShrink if I hadn’t cleared the dust bunnies out.

BTW, welcome to the forum, johnpius :slight_smile:


#7

Will post burn log later tonight.

The dust bunny idea may not be too far out. Haven’t cleaned up in a good while. Will try that as well.

thanks to all for your help


#8

Hi,

Some other users also had heat issues.

I asked them to try again with the PC case open, and blow some cold air on the board with a fan, and guess what !

It worked !

Yes, the dust bunnies will cause lots of issues :a