ConvertXtoDVD error - Need Help

ok I’m a noob to this conversion stuff. I recently instal convertXtoDVD and tried to convert a bunch of .mpg and .avi files into one dvd and I’m getting an error Below is a screen shot of where the error is happenning. Any help is greatly appreciated.

I get this error the program tries to convert an .avi file.

Your file is damaged/corrupted/protected.

the file isn’t corrupted cause it works fine when I play it. If it’s protectd is there anyway I can work around it? I just want to be able to view it on my tv not on my pc.

Help!! I am getting the same error…good avi files, play fine, convert with other programs but just start getting the same error with convertxdvd
The program just jumps to next title bypassing the stream…

9/24/2006 9:03:20 PM info ----------------Title #2----------------
9/24/2006 9:03:20 PM warning Stream #0 has produced NO data (empty). Result may miss some stream(s).
9/24/2006 9:03:20 PM info Stream #1 Sync. delay : 0.00 ms
9/24/2006 9:03:19 PM info Stream #0 Sync. delay : 0.00 ms
9/24/2006 9:03:19 PM info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
9/24/2006 9:03:19 PM info Output Stream#0 - Video: mpeg2video, yuv420p, 720x480, q=2-31, 2604 kb/s
9/24/2006 9:03:19 PM info Video Stream #0 Pulldown : 23.976 -> 29.97 Fps
9/24/2006 9:03:19 PM info Video source original frame rate: 23.98
9/24/2006 9:03:19 PM info NTSC 29.97 FPS output format set by user
9/24/2006 9:03:19 PM info Widescreen (16:9) set automatically
9/24/2006 9:03:19 PM info Video bitrate 0/2604/8308 Kbps (min/avg/max)
9/24/2006 9:03:18 PM info Converting "D:\Junk\RapidShareFiles\Criminal

I’ve downloaded and re installed V2.01b without improvement.

I backed up to Ver 2.0.13.128 and problem solved…
There is a bug somewhere…

so I have to get a different version of this program to make it work because the rest of my files that I had on there worked fine except that one, though I did try them seperetly instead of altogether.

Actually the previous version, 2.0.17.138 dosen’t have this problem…

Hi,

Try this version http://download2.vso-software.fr/vsoConvertXtoDVD2_setup_212b.exe

it seems to have fixed this particular problem.

Thanks

I am getting an error messege too…
it says…ERROR WHILE DECODING STREAM…and I get about 200 lines worth of it in the log… then i get a pop up window saying …OUT OF SYSTEM RESOURCES

Hi,

Are you using the latest [B]v2.2.3.258[/B]h downloaded directly from the VSO Software’s Website ?

Maybe there’s something wrong with your input file !

Provide us the conversion log.

If you have tons of error lines, keep 1 or 2, then add



then a few here. this will reduce your log and we will be able to see the whole log (Session).

Thankyou for your reply…I redownloaded the software to see if that helps and then got this during the conversion…

ENG:mdb511,lastbuf:0skipping granule1.
ENG:mdb511,lastbuf:120skipping granule 1
ENG:mdb511,lastbuf:360skipping granule 0

and so on…for another 50 lines then it closed itself down and another pop up window saying out of system resources…checked my hard disk space got a good 30G left …???I am Bamboozled:confused: