Convertxtodvd cropping issue

vbimport

#1

i have the latest version of cxd and it burns the movies to dvds fine, the menus work and its all good execpt if the source video is 16:9 it crops a little of the sides and if the video is 4:3 it crops all sides. as these videos are anime fansubs in the 16:9 videos long sentences loose the several of the first and last letters and even worse 4:3 videos have the lower half if not more cut off from the entire sentence plus several of the first and last letters of long sentences like 16:9. so it can be challanging at times to understand what is being said. there is no function on my dvd player to zoom out. but when i play the dvds in my computer the picture isnt cut off. wtf i dont get it. what is my computer doin differently to my dvd player.

ne ideas peoples


#2

You have 4:3 TV and DVD player is set to send 16:9 or 4:3 Pan&Scan.
Change it to 4:3 Letterbox.


#3

the dvd player is set to 4:3 letterbox, have checked it. my bad should’ve said that in the first post


#4

Does your TV have zoom-function?
How big overscan?
here is good topic on that issue:

http://www.cdr-zone.com/forum/viewtopic.php?t=4868


#5

I have the EXACT same problem. My SONY 32-inch is set to 4:3 Letterbox, I don’t have zoom on, and the subtitles reach below the bottom edge of the screen. I’ve taken to actually converting whole FS anime series to WS (704x396) using River Video Cleaner Pro, which does the trick, naturally, but at great expense of time and mild aesthetic superstition about doing such things. Still, it’s that, or no subtitles. (Choosing Widescreen 16:9 in ConvertXtoDVD will solve the problem, but it doesn’t stretch the edges of the film to the right or left – it just dumps the FS version in the middle of a letter box with bands not only on top but on either side. Looks goofy.

I only have this problem only with Full-Screen AVIs, since I extract MKV and OGM subtitles and add them externally, and they end up all right. One other problem though with the subtitle feature in ConvertXtoDVD is that I’m not really sure if it “works” by default, or if you have to check the “Choose default subtitle” box on the Subtitle tab. Any help there, please?

(By the way, when I play my converted DVDs on a portable Mustek 8inch DVD player, the subtitles are well in the clear. I believe this is probably a matter of our televisions’ scope simply extending beyond the traditional edges, and new televisions (I’m 50) don’t have adjustment for horizon and vertical anymore like computer monitors and LCDs do. My two cents.)

If there is a tip, though, I’d give worlds to hear it.

Best,
Dr Sleep


#6

my dvd player does have a zoom function but it only zooms in, lol. drsleep when u pick 16:9 and u get the bands how big are they. i can kind of live with the bands


#7

DrSleep: Stupid question - is your 32" Sony 16:9 or 4:3?
Anyway, if those converted movies play correctly on that Mustek, then conversion has succeeded and culprit is that Sony.


#8

mustek??? tv is an lg and is 4:3 dvd player is a sony. it only happens on the movies i make with cxd. not any other movies like ones from the video store or nething


#9

whiteym88: Modern TV sets have zoom-function, some have it just to automatically fill screen. This might be your problem. And that Mustek -comment was for DrSleep.


#10

the tv does also have a zoom function but it only zooms in as well, lol. but this only affects dvds made with cxd. normal dvds from a video store dont have this problem so i dont see how it could be a dvd player or tv setting