ConvertXToDVD Burning problem

Hello, I am trying to burn disc copies of a church function. However I have encountered a problem with my disc (Memorex DVD+R) Receiving error with the program saying: Parsing disc…Disc ejected by user while parsing
However, I did not eject the disc…I don’t know what’s going on.
Log File:

2011-08-30 09:49:23 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:47:39 Info BURN: Parsing disc …
2011-08-30 09:47:33 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:45:54 Info BURN: Parsing disc …
2011-08-30 09:45:34 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:43:51 Info BURN: Parsing disc …
2011-08-30 09:43:39 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:42:33 Info BURN: Parsing disc …
2011-08-30 09:42:23 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:41:02 Info BURN: Parsing disc …
2011-08-30 09:40:31 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:39:01 Info BURN: Parsing disc …
2011-08-30 09:38:22 Info BURN: Disc ejected by user while parsing.
2011-08-30 09:37:04 Info BURN: Parsing disc …
2011-08-30 09:36:41 Info 36 Menu templates loaded.
2011-08-30 09:36:34 Info BURN: No disc in drive.
2011-08-30 09:36:32 Info BURN: 2 writer(s) found.
2011-08-30 09:36:32 Info BURN: Loaded DLL “C:\Program Files (x86)\VSO\ConvertX\4\vso_hwe.dll” [4.0.13.476]
2011-08-30 09:36:32 Info BURN: Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
2011-08-30 09:36:32 Info BURN: Drive has IDE-ATAPI physical interface
2011-08-30 09:36:32 Info BURN: New Drive selected : 0:0:0 - LITE-ON DVDRW SOHW-1673S JS05 [F] (Usb)
2011-08-30 09:36:32 Info BURN: Using Advanced SPTI interface
2011-08-30 09:36:30 Info Supported instruction set: sse4
2011-08-30 09:36:30 Info Maximum number of threads detected: 2 - parallelize up to 2
2011-08-30 09:36:30 Info Tuning Performances for AMD Athlon™ II Dual-Core M300 with 2 core(s) CPU
2011-08-30 09:36:30 Info System default language : English (United States)
2011-08-30 09:36:30 Info User default language : English (United States)
2011-08-30 09:36:30 Info Version : 4.1.10.348
2011-08-30 09:36:30 Info ExeName : C:\Program Files (x86)\VSO\ConvertX\4\ConvertXtoDvd.exe
2011-08-30 09:36:30 Info OS : Microsoft Windows 7 Home Premium (Build 7601: Service Pack 1)
2011-08-30 09:36:26 ---- ******************** Log session start 2011-08-30 09:36:26.499 PID 3972********************

Maybe try by making a copy/backup on your HDD first and then burn from HDD…I have convertxtoDVD, but I externally burn with Imgburn…You can use Imgburn to make an image on the HDD and [I]then[/I] burn/write image to disc…



Good luck!..

OK, forgive me for asking…new at this…what do you mean by HDD…my harddrive? Because the ISO files are in a project folder under ConvertX?

Yes HDD is hardrive, sorry…Oh! ok so yeah, I would try by burning tha same ISO file with imgburn see if that helps…I don’t use VSO for burning so can’t help you there…Maybe try better/reliable discs e.g Verbatims…Just a thought…
Did you use ConvertxtoDVD to convert from one format to DVD(ISO) file…I personally don’t have it set to burn after conversion…Instead I burn externally using Imgburn as I’ve stated…Always works a treat for me…

thanks for you help.

Sure!!..Let us know how it works out for you…

Using imgburn did not work. Still having issues. Almost every disc (Memorex DVD+R) says…disc ejected by user while parsing…no disc in drive…this is so frustrating…I’m really trying to get my project done and can’t afford to keep buying disc. I’ve searched for info on the drive (LITEON SOHW 1673S) and updated firmware. I’ve tried different burn software. Still at a loss.

That’s a rather older drive is it not?..The following chart shows the drive and the memo disc’s comparability…
http://www.videohelp.com/dvdwriters/lite-on-sohw-1673s/989
Have you tried burning with other media?..
Maybe the drive is going kaput…
Maybe post a complete log file…
http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us

Memorex—that may be the whole problem there pardner.

t0nee1 is usually right about these things and already suggested Verbatim brand dvds. Make sure not to buy the “Life Series” disks by Verbatim, they may not suck as much as the Memowrecks, but are not great. Buy Verbatim with AZO on the label. Like these: http://www.amazon.com/Verbatim-97459-Branded-Recordable-Spindle/dp/B003ZDNZSS/ref=sr_1_10?ie=UTF8&qid=1314801248&sr=8-10

If you’ve got an older drive, I’d buy the Taiyo Yuden 8x +R disks instead to insure compatibility: http://www.rima.com/prod/1733-100.html

I’ve used TDK, Gigaware and Maxell before. I wanted to note also, I have had problems with my burns playing in my cheap Duraband dvd player. Do you know what is the best software/media to ensure it will play in Duraband player?

ihnbro, there is no guarantee on which is the “best” sw/media solution in your case…Only what is the most reliable as per user experiences and recommendations…
The media type(s) suggested by WTS above, are highly recommended around these parts…Not saying they are the “best”…I’ve used Sony(cough) in the past with pretty good results…Not sure how they’ll hold up/play in a few years however…:wink:
Good luck!!

As for my question about the Duraband compatibility, do you think the suggested media (Verbatim, etc.) will give better results?

Maybe someone will chime in with that particular player…Else you’ll have to try for yourself…I would certainly try the verbies…Just not the ‘Life Series’ as stated…

thanks

Post the ImgBurn log:
Located in ImgBurn GUI. Help/ImgBurn Logs …
On Vista the location is :
C:\Users\USER\AppData\Roaming\ImgBurn\Log Files
It may be the discs but this log is many times helpful.

[QUOTE=cholla;2602178]Post the ImgBurn log:
Located in ImgBurn GUI. Help/ImgBurn Logs …
On Vista the location is :
C:\Users\USER\AppData\Roaming\ImgBurn\Log Files
It may be the discs but this log is many times helpful.[/QUOTE]

The log is not showing my problem…it says Device not ready (medium not present)

ConvertXToDVD LOG

2011-08-31 10:20:23 Info 36 Menu templates loaded.
2011-08-31 10:20:22 Info BURN: No disc in drive.
2011-08-31 10:20:21 Info BURN: 2 writer(s) found.
2011-08-31 10:20:21 Info BURN: Loaded DLL “C:\Program Files (x86)\VSO\ConvertX\4\vso_hwe.dll” [4.0.13.476]
2011-08-31 10:20:21 Info BURN: Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
2011-08-31 10:20:21 Info BURN: Drive has IDE-ATAPI physical interface
2011-08-31 10:20:21 Info BURN: New Drive selected : 0:0:0 - LITE-ON DVDRW SOHW-1673S JS05 [F] (Usb)
2011-08-31 10:20:21 Info BURN: Using Advanced SPTI interface
2011-08-31 10:20:18 Info Supported instruction set: sse4
2011-08-31 10:20:18 Info Maximum number of threads detected: 2 - parallelize up to 2
2011-08-31 10:20:18 Info Tuning Performances for AMD Athlon™ II Dual-Core M300 with 2 core(s) CPU
2011-08-31 10:20:18 Info System default language : English (United States)
2011-08-31 10:20:18 Info User default language : English (United States)
2011-08-31 10:20:18 Info Version : 4.1.10.348
2011-08-31 10:20:18 Info ExeName : C:\Program Files (x86)\VSO\ConvertX\4\ConvertXtoDvd.exe
2011-08-31 10:20:18 Info OS : Microsoft Windows 7 Home Premium (Build 7601: Service Pack 1)
2011-08-31 10:20:16 ---- ******************** Log session start 2011-08-31 10:20:16.898 PID 6004********************

Here is what ImgBurn looks like on my Vista with a good Verbatim blank disc.
The bottom is approxamately the same as the final log . The final log has the closing info. Note the ImgBurn GUI says" Ready " instead of what it shows on your OS:
" Device not ready (medium not present) ".
On mine I have the " ELBYCDIO.DLL - Elaborate Bytes CDRTools - ElbyCDIO DLL - Version 6.1.2.0 " selected in Tools/Settings I/O . If you have CloneDVD or AnyDVD this is available .
Your OS probably uses the " SPTI - Microsoft " Which should work fine.
If the “Device not ready (medium not present)” was with no blank disc in the drive . See what you get with a blank disc in the drive.



[QUOTE=cholla;2602192]Here is what ImgBurn looks like on my Vista with a good Verbatim blank disc.
The bottom is approxamately the same as the final log . The final log has the closing info. Note the ImgBurn GUI says" Ready " instead of what it shows on your OS:
" Device not ready (medium not present) ".
On mine I have the " ELBYCDIO.DLL - Elaborate Bytes CDRTools - ElbyCDIO DLL - Version 6.1.2.0 " selected in Tools/Settings I/O . If you have CloneDVD or AnyDVD this is available .
Your OS probably uses the " SPTI - Microsoft " Which should work fine.
If the “Device not ready (medium not present)” was with no blank disc in the drive . See what you get with a blank disc in the drive.

[/QUOTE]

Device not ready (medium not present) is the message received with a blank disc in drive.

That means the drive is not able to read that blank disc or your OS is not receiving any info from the drive.
I suggest you try any other brand blank DVD disc you have.
You can also try CD -R discs . This won’t help with a DVD problem but may help to see if your OS is reading anything from the drive.