Converting a homemade .cue from a .txt file into a .cue?

Let me just say i’m a complete newb at this stuff and the whole converting .bins have always been a complkete pain in the ass too me.

This is my file name: MP2_Install.bin
This is the .text file I made for it:

FILE “MP2_Install.BIN” BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00

Now I made it useing notepad, but even though I saved it with .cue tag at the end its called MP2_Install.cue.txt.

How do I convert this .text file to useable .cue file?
:confused:
Or can I simply use the .txt instade of needing a .cue name?

Thx

Might work:
Right-click .txt file
Rename
Rename to: MP2_Install.cue

Oh thats what I have done.

I just wasit sure if it was right since its not really a .cue file but a .text name MP2_install.cue.

Well, if you open a .cue file in Notepad, it displays the same stuff right? So it should work vice-versa (don’t take my word for it)

Not really.

You see you just use notpad to read the .cue, its still a .cue file.

For example when I try to use alchol 120% just a few moments ago, it would read a .cue file as a image file just fine, but my homemade .cue is a .txt file still so it would not read it.

So anyway how do I convert it people? Do I save it has a special formatt or what? :confused: :sad: :confused:

Turn off the feature in explorer to “Hide extensions for known file types”

It will solve your problem.

So my .cue checks out alright?

Sorry to be a newb but where.how would I turn this off?

Thx

In the Windows Explorer:

  • View
  • Folder Options
  • 'View; Tab
    And look somewhere there…

Thx guys.

Hope I wasit too much trouble :smiley: :bow: :bigsmile:

If you want to save it directly you can go Save as, then go to the bottom and where is says save as type text documents (.txt), drop down that menu and select all files. Then put the .cue extension on the end.

Originally posted by $CyBeRwIz$
If you want to save it directly you can go Save as, then go to the bottom and where is says save as type text documents (.txt), drop down that menu and select all files. Then put the .cue extension on the end.
Too late mate :smiley:

Originally posted by theone1_
Too late mate :smiley:

Yeh well I didn’t know when the downtime ended:bigsmile: