Constant Skips in Audio/Video

vbimport

#1

While using the latest versions of AnyDVD & Cucusoft DVD to IPod I’m having trouble converting several DVD’s to MPEG4. The first 30% of the movies converts fine, but the remainder CONSTANTLY skips (video and audio flickers.) I’m using a brand new Dell XPS400 with the latest NVidia drivers along with a GeForce 7800 GTX, 2.8GHz Dual Core Pentium, & 1GB RAM so I know it’s not a PC issue. Some of the movies I’m having problems with are Spiderman2 (Spiderman 1 OK), Star Wars 2 (Star Wars 3 was OK), and Memiors of a Giesha. I’ve dabbled with the frame rates and compression levels with the same outcome. Any ideas?


#2

Never heard of Cusoft. Can you rip the dvd to Harddrive in file mode (I assume you own the dvds) with decrypter first, and if cusoft allows it open the dvd files and convert them? Also if it can not you may want to try ripping the dvd in iso mode then mounting it with a virtual drive such as dameon tools, then using cusoft program to transfer to mpeg4.

Also you may want to try disabling anydvd after you ripped the disk to harddrive to see if it is that is causing issues because you already removed the protection and region code by then.


#3

Solved the problem. I was trying to output too high of a quality. I increased the compression and the problem is solved.