Constant Gardener Region 4 Problem

vbimport

#1

Just a quick note to let you know that the Constant Gardener Region 4 DVD is not able to be ripped by CloneDVD2.

The studio that produced this dvd has obviously got new technology in place that causes CloneDVD2 to fail when it tried to copy the DVD. :sad:


#2

It would be interesting to know what kind of error you get.


#3

theshield is back? :a


#4

nooo… not theshield!!! :bigsmile:
u have a problem with him?


#5

read his previous posts (see also postings by kanamint) then decide if you want to take the time to help.

i shouldn’t have said anything. i won’t be posting in this thread anymore. I’m probably going to get in trouble.


#6

afraid are we? :iagree: :iagree: :iagree:
so girlish… :iagree: :stuck_out_tongue: :stuck_out_tongue:

ur right about him btw


#7

Hello Folks,

Forum Member reasonsnotrules has an excellent memory.

I suggest that Forum Members completely review Forum Member theshield previous Forum posting history before considering replying to his Forum postings.

I for one will not provide any assistance to Forum Member theshield and not afraid to state so.

Best Regards,
bjkg


#8

I ripped this movie region 4 with shrink and region free easily so I highly doubt that anydvd and clonedvd will not be able to rip this movie


#9

Not surprising as there are very very few region 4 discs protected with anything other than standard CSS encryption (Madagascar being a notable exception).


#10

Sorry to go against the grain, but why don’t we give theshield a second chance, everyone deserves a fresh start once in a while …

(“Bugsy”, 1991, Tri-Star: “Everybody deserves a fresh start every once in a while” / “Twenty dwarves took turns doing handstands on the carpet” / “You thought you could steal from ME?” / “Yeah? Well, you can suck that apology right out of my …”)

Maybe he’ll play nice this time around …


#11

theshield,
Do you have AnyDVD running? What version? Is your CloneDVD also 100% current?
http://www.slysoft.com/en/download.html

What is the text of the error message you receive?

Depending on your error message, maybe we should have you try to rip the original with “AnyDVD Ripper” and then process the movie, with CloneDVD, from you HDD rather than direct off the DVD drive.

The studio that produced this dvd has obviously got new technology in place that causes CloneDVD2 to fail when it tried to copy the DVD
More likely that your AnyDVD is not the latest or if it is you have discovered a new variation on a protection used in R4. If so we’ll have you send the disk info to Slysoft.

All depends on your response…

Whisperer


#12

whisperer1, I pm’ed you a couple days ago…


#13

Franson70,
I never set up PM when i joined cdf. Welcome to cdf btw. Was it a question? If you can’t find the answer in “Search”, why don’t you start a thread(?) … saw your other one … nice thread.

Best regards,
Whisperer


#14

I thought maybe that was why you didn’t get back. I didn’t want to start a new thread.