Connessione Nokia 6210

vbimport

#1

Ciao,
Qualcuno sa aiutarmi?
ho un 6210, un cavetto fbus,mbus (che fubge con il datasuite) e una porta infrarossi (che non riesco ad usare)
Con il cavetto se provo a connettermi con 6210 modem cable mi dice che il modem non risponde!!!
AIUTOOOOOOOOOO!!!
\Jeky_99


#2

bhe prima di tutto devi avere una scheda attivata per il servizio dati/fax

se non lo sai chiama il tuo gestore e chiedi a lui se e’ attivato sto sistema se no fattelo attivare e’ gratis

secondo
installato il datasuite ti riconosce due tipi di modem gsm
nokia gsm data
nokia gsm voice (piu’ o meno )

il problema e’ che con questi due non ti funziona

vai su pannello di controllo - modem - fai aggiungi (devi avere il telefono attaccato al pc) e gli fai cercare il modem da solo

il pc ti trovera’ il modem standard sulla porta seriale dove hai collegato il pc

puoi usare quel modem o far cercare i driver giusti del modem che dovrebbero essere sul cd che c’era insieme al telefono

poi prova aconnetterti e vedrai

ti aggiungo un link dove puoi vedere cosa sono riusciti a fare con quel gioiello di telefono

http://community.tin.it/cellman/posta/OPImodem.htm


#3

Con il datasuite 4.0 non mi trova quei classici 2 modem che invece trova con il mio mitico 5110 con il datasuite 2.0!
in ogni caso i modem con il DS non fungono!
proverò con il tuo metodo e speriamo bene!!!
Ciao e tnx!
\Jeky_99


#4

Ciao Zio e grazie dell’aiuto ma ho ancora problemi :frowning:
ho collegato il mio 6210 alla com1 tramite cavetto DAU-9P (come rilevato dal nokia connection manager del 6210.
Ho provato a far riconoscere un nuovo moem e viene trovato un modem standard sulla com4 (quella del datasuite 2.0) e non sulla com1!!!
ho provato ad aprire con telnet una finestra terminale sulla com1 e dare il comando at ma il cellulare non risponde!
Sulla com4 invece risponde con il giusto OK ma al momento dell’atd ******* il cellulare si riavvia :(((
Provando invece una connessione teminale sulla com4 e il 5110 l’at risponde sempre OK (emulazione del datasuite visto che va anche a cell staccato) e all’atd ***** risponde il classico carrier che si trasforma in no carrier se premo fine chiamata!
Morale della favola? ho provato a mettere sulla com1 il driver del 6210 (incluso nel cd del cellulare) ma come sempre mi dice che il modem non risponde :frowning:
Riesco a collegarmi con il 5110 ma ad un massimo di 9600 :(((
Fatemi sapere cosa posso ancora provare!
N.B.
Non ho il cd originale del 6210… ho il datasuite 4.0 e 2.0 installati (del 2.0 ho i floppy) e il 6210 funge perfettamente con logomanager e con i programmi del datasuite 4.0 nokia!!!
Fatemi sapere!
\Jeky_99