Connection manager problems

Hello to everybody.I’d like to report an annoying problem that occurs since I updated internet explorer 6 to version 7.When I try to connect via Internet explorer (it is not the default browser),I click “connect” on the IE connection manager window,and suddenly the Firefox remote connection window appears,so i have to connect twice.If I connect via Firefox (and not via IE) the problem doesn’t occour.This causes problems when using software like Windows Media player and other Microsoft programs,since they don’t find any connection (if I connect with Firefox) to internet,and won’t connect.I tried to set IE as default browser,to remove and setup again the Internet connections,but nothing changed.I run Windows XP SP2,Firefox 2.0.0.11 and IE 7.All the softwares are updated.Any suggestions?
Thank you in advance.

Not really sure how to answer your problem but I have a sugestion might help. Theres and addon for Firefox called IE Tab and it adds the ability to use internet explorer right inside of Firefox browser. What I do when I get a page I want to use with IE you can add that site to the addon. Works great for me as I only need to open the one browser and can see any page that need IE.

Yes,I already have it and it helps me very much.But it isn’t that the point.Maybe an example could help:when you listen to a song with Windows Media player,and want to add more info to the tag,you have to select “Find album information” in the scroll-down menu,right?Well,if I connected to the internet via Firefox,WMP doesn’t find any connection,also if I’m actually connected.And so do other softwares,like Outolook express.Is there a olution?

Whats your default browser? What type of connection to the internet you have , cable modem? Have you used “Set Program Access and Defaults” to set your default browser and have you disabled checking default connection in your non default browser?

My default browser is Mozilla Firefox,I have a 56 kb modem and yes,I’ve disabled checking default connection in my non default browser.I’ve also tried to change the default browser,but nothing happened…

I trying to follow your problem. If you want IE to be used for all these pages that need it you should set IE as your default browser then it will open and open Firefox when you want to use it. I just tried changing default browser from Firefox to IE from the “Set Program Access and Defaults” and it worked fine with no other settings touched. I use outlook and it went from using Firefox to IE. This how I setup IE to be default browser.


All right,I’ll try it.Thank you