Connect to box

vbimport

#1

Everytime I boot up my machine the 'Connect to' box appears, is there any way I can stop this happening, I am running Windows ME.

Thanx in anticipation


#2

Disable all the automatic started programs that want to connect.
Microsoft Agent , Winamp , Kazaa , etc.


#3

If you can’t find the offending program trying to connect simply go to internet options,connections,and click “never dial a connection”.Then put a short cut for your dial up on your desktop or use a freeware program like"netlaunch"which is very easy and works great.


#4

I don’t know how it is in ME but I had that happen to me in 2k. I accidentaly clicked “log on using connection” box in the logon screen. This was before windows loaded. Does the box appear after windows loaded or before?


#5

Box appears after Windows has loaded, now its becomming a pain in the butt, doesn’t appear to be any mention of it in ‘msconfig startup’