Conflict with BW4.5.7 and BW5.1.10?

Since version BW5.1.10 I got serious problems using BW4.5.7. Trying to dump or burn an image using BW4.5.7 is impossible. I can’t even choose my drives for dumping or burning and finishing BW4.5.7 is nearly impossible I have to restart my System. Uninstalling BW5.1.10 and BW4.5.7 and just reinstalling BW 4.5.7 afterwards the problem is gone. Never got this problem before, all version below BW5.1.10 worked fine using the 4.xxx versions at the same time. So any solutions or tips for me solving this problem?

p.s. will post a screenshoot tomorrow because I’m not at home :slight_smile:

BW4 stops responding when you try to select or read/write?
IMHO it sounds as faulty installation of Patin-Couffin. Have you tried reinstalling both?

Where is the edit button? Anyway I’m posting a new post since I cant find it

OK, after trying here I see I also have a problem with BW4, it doesnt respond when I have to chose the drive and ultimatly locks my whole computer so that I have to restart. Again I’m thinking theres something with Patin-Couffin, but I’m not sure. It also used to work before.

Yes genjai, there must be bug in new Patin-Couffin22 driver look at my screenshot BW4.5.7 is going crazy, it displays my Computername ‘test’.
The only way getting rid of this is restarting my computer. Using just BW5.1.10 or just BW4.5.7 on my system is no problem. Maybe some VSO members can give us some advice or a fix :slight_smile:


Well fellas I would guess the best way to look at this is, as Blindwrite progresses and since blindwrite 4 is no longer developed it only stands to reason that sooner or later blindwrite 4 would get left behind as far as driver progression goes, as long as the driver works with Blindwrite 5 then this shouldn’t be an issue. this isn’t gospel only fact, maybe it will get fixed to work with blindwrite 4 and then again?

Change BlindWrite 4 so its using ASPI instead of the Patin-Couffin driver.

Note 1: you will need an ASPI layer installed for this to work.
Note 2: BlindWrite4 was installed after CopyToDVD3 and BlindWrite5

To do it dump the Patin-Couffin driver with (click Start>Run and paste the following in and click OK):

“C:\Program Files\vso\PcSetup.exe” /remove

Once its removed try running BlindWrite4, it will error and then open the Access Layer config (it is likely there will be nothing listed) click the Browse button and it will hunt for an ASPI layer to use, once it finds one click OK.

You should now be able to start BW4, close it and re-install the Patin-Couffin driver with the following.

“C:\Program Files\vso\PcSetup.exe” /install

Thats it, BlindWrite4 will now use the ASPI layer and BlindWrite5 will use the Patin-Couffin driver.

Thanks a lot Portmac :),

works well using Adaptec 4.60 ASPI layer. Now BW5.1.10 is using Patin-Couffin driver and BW4.5.7 s using ASPI layer and no probelms at all.

@kamikazee

I think you’re rigth about the progress of BlindWrite kamikazee. But many people I know still using version 4.xxx and there was never a problem using BW5xxx and BW4xxx with the Patin-Couffin driver below version 5.1.10. At least my problem and genjai’s is solved, so everybody is happy :bigsmile: