Conflict between DWD-RW Samsung SH-S202H and CD-RW Sony SRX320E

vbimport

#1

I’ve got a problem: after I installed a new DVD-RW drive Samsung SH-S202H (Slave) my old CD-RW drive Sony SRX320E (master) started to malfunction: it can’t write CD-R, CD-RW and before that it burned them perfectly. Actually it burns them but can’t write 100% of their capacity: when you start burning about 685 MB it only fills 6% and then freezes. And if u write about 300 MB everything is ok- I checked it on rewritable media.

With the new Drive there’s the same story: it has been destroying DVD-Rs by 3 manufacturers (including Verbatim) like a maniac. And Funnily enough it manages to burn some of them and they are readable. I don’t know about DVD+Rs but with DVD+RW (Fuji) it worked ok.

At the service center the say everything is ok, and suggested writing at slower speeds and using Samsung media (personally, I think it’s BS…)

I’ve been reading some info on this forum, and tried some of ur suggested solutions, but it didn’t work: flashing and old version of firmware has done no good, removal of Alcohol did no good either

My hardware Configuration is like this: motherboard – nVidia nForce2, processor AMD Athlon XP2500+. I run WINDOWS XP SP2, IDE cotnroller’s drivers are MS not nVidia, I have just reinstalled Windows after full formatting of disk C.

I’ve got one question - If I install Linux Ubuntu, will it help? I once had it and the first thing which was remarcable that I had internet access without any drivers; and on Windows no drivers for LAN equals no internet. I’m not a big Linux fan but if it will get my drives to work I’ll change my mind


#2

Hi,

I would try this:

  1. [li]use an 80wired IDE cable (18"/46cm flat ribbon)[/li][li]set the Samsung as Master and connect it to the black end of the cable and[/li]set the Sony as Slave and connect it to the grey connector of the cable

You might also disconnect the old Sony drive for troubleshooting.

Michael