Conflict between alcohol and a game!

Hello! :slight_smile:

It all started after uninstalling alcohol that my brother had installed without unmounting the image he had mounted!
Than i had 2 drives in my computer:

  • the normal D drive
  • the E drive with the image my brother mounted with alcohol!

Now the problem is that when I launch my new game (ea sport football manager 07) it is written “conflict with emulation pogram detected”. Wich I dont understant because I’m using the normal D drive for that game.
I tried to eject the image from E but it still writes the same error message.
And now when i installed alcohol again it is written that the E drive is physical. :sad:
Even if i ejevt the E image it’s coming up again when i restart my computer…
Could you help me wth deleting all alcohol drives and other things that are left on my system?
Im sorry if my english is bad but i’m swedish…
I have searched for rely long on the forum for helping threads but none of them seemed to be usefull for my problem.

Thank you! :bow:

Zicke

Re-install alcohol, unmount the image, re-set the number of virtual drives to 0 and then uninstall alcohol.

Yes I have already done that many times !
The problem is that when I reinstall alcohol, the drive i had create appears to be physical. And I don’t see how it is possible to unmount the image of a physical drive. The only thing I can do is eject the image if I write click on the image in "My computer
It feells really weird to see 2 DVD-CD rom images in my computer if you only have one CD/DVD drive for real. :rolleyes:
I relly dont know what to do anymore :frowning: !

Thank you

Eject and unmount the image from within alcohol.

Could you tell me how you do that? :frowning: Because when I right click on the E: drive when i’m on alcohol (the one that my brother created and which appears now to be physical instead of virtual) i dont have the option “unmount” or “eject”. Do you have to do it by another way?
The only way i’ve found to eject is threw “My computer” by right clicking on E: and doing “eject”. But that doesn’t change anything. My game still won’t work. :doh:

thank you!

EDIT : now i have managed to eject the image with Alcohol but i still can’t get rid of the E: drive because if i set the vrtual drives to 0 than it’s the F: drives that get removed. I still get the same error message from the game. :confused:

Now I also have the same problem with another game i got for christmas. :a
Cansomeone telle me what to do? Is the only thing I can do to make this work i reinstalling all windows?