Conertxtodvd help... access violation error

hey i tried to convert blade 2 but its not happenin…
ive posted the log …
wat am i doing wrong…

7/26/2006 5:38:51 PM info ********** Report session closed ***********
7/26/2006 5:38:47 PM info --------------Encoding end--------------
7/26/2006 5:38:40 PM info Conversion failed after 00:00:00
7/26/2006 5:38:40 PM error Exception raised in conversion Thread with message "Access violation at address 0B299E59 in module ‘avformat.dll’. Read of address 00000018"7/26/2006 5:38:40 PM info Stream #2 Sync. delay : 0.00 ms
7/26/2006 5:38:40 PM info Stream #1 Sync. delay : 0.00 ms
7/26/2006 5:38:40 PM info Stream #0 Sync. delay : 0.00 ms
7/26/2006 5:38:40 PM info Output Stream#2 - External subtitle (en)
7/26/2006 5:38:40 PM info Output Stream#1 - Audio: ac3, 48000 Hz, 5 channels, 448 kb/s (Copy)
7/26/2006 5:38:40 PM info Output Stream#0 - Video: mpeg2video, yuv420p, 720x480, q=1-31, 4691 kb/s
7/26/2006 5:38:40 PM info Video Stream #0 Pulldown : 23.976 -> 29.97 Fps
7/26/2006 5:38:39 PM info Ext. Subtitle file C:\Movies\Blade II (2002) [ENG] [DVDrip]\Blade II CD1.srt loaded - 356 entries found
7/26/2006 5:38:39 PM info Video source original frame rate: 23.98
7/26/2006 5:38:39 PM info NTSC 29.97 FPS output format set automatically
7/26/2006 5:38:39 PM info Widescreen (16:9) set automatically
7/26/2006 5:38:39 PM info Video bitrate 0/4691/8052 Kbps (min/avg/max)
7/26/2006 5:38:39 PM info Converting “C:\Movies\Blade II (2002) [ENG] [DVDrip]\Blade II CD1.avi”
7/26/2006 5:38:39 PM info ----------------Title #1----------------
7/26/2006 5:38:39 PM info Project size 4.3 Gb. (369 Mb. audio - 3.94 Gb. video)
7/26/2006 5:38:39 PM info Stream #1 - Audio: ac3, 48000 Hz, 5 channels, 448 kb/s
7/26/2006 5:38:39 PM info Stream #0 - Video: msmpeg4, yuv420p, 640x352
7/26/2006 5:38:39 PM info 2 Stream(s) found - est. duration 00:59:47.796
7/26/2006 5:38:39 PM info Opening file “C:\Movies\Blade II (2002) [ENG] [DVDrip]\Blade II CD2.avi”
7/26/2006 5:38:39 PM info Stream #1 - Audio: ac3, 48000 Hz, 5 channels, 448 kb/s
7/26/2006 5:38:39 PM info Stream #0 - Video: msmpeg4, yuv420p, 640x352
7/26/2006 5:38:39 PM info 2 Stream(s) found - est. duration 00:55:30.372
7/26/2006 5:38:39 PM info Opening file “C:\Movies\Blade II (2002) [ENG] [DVDrip]\Blade II CD1.avi”
7/26/2006 5:38:38 PM info [ ] Engine Log
7/26/2006 5:38:38 PM info Encoder quality: 100%
7/26/2006 5:38:38 PM info --------------Encoding begin--------------
7/26/2006 5:38:38 PM info --------------Menu settings end--------------
7/26/2006 5:38:38 PM info [X] Sequential playback
7/26/2006 5:38:38 PM info [X] Loop Playback
7/26/2006 5:38:38 PM info [X] Auto start playback
7/26/2006 5:38:38 PM info [X] Menu
7/26/2006 5:38:38 PM info --------------Menu settings begin--------------
7/26/2006 5:38:38 PM info --------------Default burn settings end--------------
7/26/2006 5:38:38 PM info Default speed selected: Max
7/26/2006 5:38:38 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
7/26/2006 5:38:37 PM info New Drive selected : 0:1:0 - TSSTcorp CD/DVDW TS-L532M HR04 [D] (Ide)
7/26/2006 5:38:37 PM info [X] Delete files after burn complete
7/26/2006 5:38:37 PM info [ ] Don’t eject after burn complete
7/26/2006 5:38:37 PM info [ ] Prefer SAO for DVD-R
7/26/2006 5:38:37 PM info [ ] Include originals
7/26/2006 5:38:37 PM info [ ] Burn result to DVD
7/26/2006 5:38:37 PM info --------------Default burn settings begin--------------
7/26/2006 5:38:05 PM info User default language : 1033 (0x0409h) - English (United States)
7/26/2006 5:38:05 PM info System default language : 1033 (0x0409h) - English (United States)
7/26/2006 5:38:05 PM info Version 2.0.13.128
7/26/2006 5:38:05 PM info ExeName : “C:\Program Files\vso\ConvertXtoDVD\ConvertXtoDvd.exe”
7/26/2006 5:38:05 PM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)

Remove the “Blade II CD1.srt” file from the project and retest, it is possible that it is corrupt and causing the problem.

i had the exact same problem with the exact same movie! remove the subs to convert it properly with CxD.
this is one of the rare instances i had to use thefilmmachine to convert the film as i wanted to keep the subs, but thats takes over 7hrs to do.

Check those subs - might need to edit and save them again to fix this.

Hello JJ,

Again, can you add some tips on the FAQ, providing name and links for good Subtitle tools, I heard of 2, but needs to search the forums everytime :iagree:

Tips like converting .SUB to .SRT

Showing the above error (AVFORMAT.DLL) is usually a subtitle issue :sad:

Thanks…

gonna try saving the subs as a diff format…
i use subtitle workshop and its pretty easy to use and very good when it comes to adjusting subtitles & stuff…