Cone DVD II/AnyDVD didn't work

vbimport

#1

Trying to back-up “PIRATES” from Adam & Eve productions. CloneDVD II/AnyDVD would not record to the hard drive. Cyberlink Power2Go did with no problem. I did have to use double layer DVD, but I got it. It came in a three DVD set. One is the movie in HDDVD, one is special features and the other is nonHD. :clap:


#2

Even though I have never heard of the movie, are you asking a question? Or are you just letting everyone know you had success with Cyberlink.Congrats on your success.:clap:


#3

Are you asking for help with CloneDVD or just telling us about your success with another program?

You have a thread already open in the CloneDVD forum about this:

http://club.cdfreaks.com/showthread.php?t=207010


#4

cyberlink worked. I have never had a problem with CloneDVD or AnyDVD. This time it just wouldn’t do, no matter what I tried. Just thought I’d say, next time you have a problem, just try another program. By the way, the movie is pretty good. You can close the other thread please. Thanks for all the direction on this.


#5

Well we wouldn’t necessarily agree that everyone should just go and try another program, since the forum exists to try and solve problems like yours. :wink:

However, it’s great that you made your backup whichever way. :flower:


#6

drjew - make sure you follow up on your original post using AnyDVD and Clone DVD to get that problem resolved too. It is good to hear you got your DVD backed up. I have never heard of the program you used to get it backed up with either.