Computer won't read home-made CD's

vbimport

#1

I have a Dell Dimension 8200 computer with two CD-ROM drives, one read only and one read-write. Suddenly it won’t read or copy CD’s that I’ve made on my outboard Pioneer CD recorder in either drive. It does read and play both commercial and noncommercial CD’s from all other sources, as far as I can tell. It used to read and copy CD’s (using Roxio Easy CD Creater) that were made on the Pioneer recorder. I have tried several of these Pioneer-made discs and none works. These discs can be read and played on other outboard players. Also, I am copying such a disc on another computer, so this problem is specific to the Pioneer-recorded discs on this computer, and it’s a new problem. Windows Explorer does see the tracks on these Pioneer CD’s, but I can’t play or copy them. The biggest recent change to my system of which I am aware was the installation of Norton Internet Security. I can’t remember the last time I successfully used one of these discs on the computer, because I have not copied one for a long time and I usually play them elsewhere, but I do know that the computer used to recognize these disks.


#2

i used to have this problem on my sony vaio, i solved it by reformatting my comp. but that was a bit drastic of me, i would listen to others first, before using my alternative.