Computer wont boot up with nd-2500a

vbimport

#1

hey guys, I just recieve y new burner , but it wont boot up the computer when it is pluged in, the monitor wont recieve any signal from the compuuter, could it be a power suply issue??

please if any of you had the same problem, let me know how to fix it.

when I unplug the dvd burner all work kinda fine.

thanx

and thanx for helping, I am new in this forum.

Patan.-:bigsmile:


#2

Check the jumper on the drive for proper master-slave configuration.


#3

yeah, It was in master like the cd burner I took away from the same spot, I put everything exactly the same way, both were in master. no w I put them like cable select.

could be some other thing?:confused:


#4

thanx for the tip, I am still checking, the dvd burner I bopught from newegg, so I dont think it is broken or something, I dont know really, is there a lot of energy consumption while it starts the computer?

thanx guys!


#5

Use master-slave, not cable select. Are you sure you have a 80-wire ATA-100/133 cable?


#6

well, what I did, was set the dvd rom like master, and the dvd burner as slave, but It wont boot up, it opens and close, but there is no signal to the monitor or no boot up, it doenst do any sound either, the cable is the same I used with the cd burner, so I believe it is the same correct one, it is a yellow cable that came with my motherboard, the cables are really thin, so I believe those are ata 100/133

but as soon as I unplug the power it start normally, it just gives me an error and ask to press f1 but it starts.

I know the cd burner would work fine, and the first time I installed it, it was the dvd burner master and the dvd rom slave, exactly as I thod it should work.

but It doesnt do anything, there is not much more to touch there , the only thing is that I have a 350W deer powersupply that maybe is not strong in off??
I got 2 hd, 1 dvd rom 1 dvd burner, like 4 or 5 fans, plus an xp1800+ 256 ram ddr, ge force 3 ti3200 daytona palit(:()
I dunno what else to try, I know the cd burner worked fine always, 2 days ago I was burning like 20 cds…

I am very frustrated, if you need more info to help, let me know please!

Thanx a lot.

Patan.-


#7

Set the burner to master and leave the ROM drive disconnected till you get a new IDE cable. That’s about all I can suggest, apart from trying the 2500 in another system. Updating your IDE controller drivers might be a good step too.


#8

yes, but shouldnt the system start anyway?? I mean, the monitor remain on invalid sync when I plug in the dvd burner, that is what kills me, if it was software problem, the computer would boot up any way right?

I just installed a brand new antec 400w power suplly and still the same issue, it is not the power supply…

man, I should be sleeping with my wife now instead of fighting with a freaking dvd burner… damn…

the worst is that the cd burner worked perfecttly with those cables and thos configurations…

I am frustrated…:a


#9

sounds like when you are putting in the NEC it is causing a short circuit or grounding out.

Check that the drive isn’t touching any motherboard components or RAM.

Paul


#10

Originally posted by rdgrimes
get a new IDE cable.


#11

ok, I fixed it.

I did this:

it wasnt the powersupply.

it was that the dvd rom and the dvd burner wont share the same cable ide, I dont know why, but in the second ide, actually, the dvd burner wont start even by itself, I had to install the raid and controller drivers for my raid ides, and then install qith another cable the dvd burner in the ide 3, and that is how it worked.

I still cant record dvds, because I dont know how to use nero to recognize it.

at least, it is the second step, the computer booted up ok now.

it wasnt any of the things we thod, it is strange thing for sure.

thanx guys.

Patan.-


#12

I had exactly the same problem (see my post - http://club.cdfreaks.com/showthread.php?s=&threadid=88523). If the DVD burner was connected to the secondary IDE (either master or slave), the system would hang when starting - prior to the POST tests. I tried different configurations of jumpers and new cables but nothing worked. It would only work if I connected it to the primary IDE port as a slave. When I did this, the system booted and I’ve burnt around 20+ discs without any problems. I can only assume it’s a problem with my motherboard which will hopefully be fixed with a future BIOS update. I’m sure there is nothing wrong with the NEC. You don’t use an ASROCK board by any chance?