Computer restarts when inserting a orginal dvd movie in my plex 708A!

vbimport

#1

Computer restarts when inserting a orginal dvd movie in my plex 708A!!??
I have Win XP sp1, firmware 1.04
P4 2,4 Ghz
512 mb ram
plextor 708A DMA ON (secondary master)
plexwriter 16/10/40A DMA ON
2 st WD 80 GB UDMA 5


#2

It was the program that comes with record now, STOMP DLA… dont install it


#3

Thanks for the warning seuben!


#4

I have had the same problem as seuben show up lately. I had been running Sonic Record Now Deluxe 6.5 with DLA enabled and a 708A with out any problems at all. I could put an original DVD in the 708A and it would play without any problems. Now, everytime I put an orignal DVD in the Plextor, it restarts. I have a second DVD player / CDR combo drive (Liteon 48161) and it plays the DVD fine even with DLA enabled on the drive. I am trying to remember when this problem first appeared, and it was around the time I updated the firmaware on the 708A to 1.04. I see that seuben is also running 1.04. I wonder if there is a connection?

seuben, did you previously run the 1.03 firmware on the 708A and have any problems with DLA and playing DVD’s?

regards


#5

I installed DLA after 1.04 so I dont know…


#6

I ran into the same problem installing the drive in my new Dell machine. Here’s what I did, thanks to the Dell tech support guys. I used my WinXP installation disc, and ran a repair for WinXP. That seems to have solved my problem because I’ve not had a problem since. I think i’ve burned about 10 discs flawlessly since I fixed it.


#7

I too have a Dell (2440,P4,2.2 Ghz) and installed my Plextor PX-708A. It gives me the BSOD when I attempt to backup a DVD. I can play a DVD using DVD Shrink, but attempting to back it up crashes my system.

I have removed the Sonic Record DLA which was initially causing me the BSOD problem noted on this site and Real Player. I’ve also uploaded by DVD with 1.07 firmware.

When booting in Safemode, I don’t have the problem discussed here and could backup a DVD using DVD Shrink but then that’s not how I want to run. Any suggestions on what I can do next?

Can you give me some more info on repairing for WInXP? Is this simply getting any new updates or something else?

I consider myself a newbie so bare with me on this. Thanks in advance.


#8

welcome to the forums dpwright,

Since your computer works in Safe Mode I think it’s safe to presume that something is starting up in Normal Mode that is causing the blue screens. I would suggest you download and install Spybot Seach & Destroy. This is a freeware utlity with which you can remove spyware and such but it also has an option to check and disable any software that starts up when you boot your computer. After installing the software go to “Mode, Advanced Mode”. Now go to “Tools, System Startup”. This will provide you with a list of software that starts up automatically. De-select one thing at a time and make sure you read the extra info that is given for some options. It’s best to leave the settings alone which you do not understand. Disable anything that has to do with Sonic. Does this solve your problem?


#9

Thanks for your help. I did download SPYBOT and try your suggestion. I suspected that something called INCD was the culprit. I disabled it and still BSOD. I worked my way thru the list until everything was disabled…still BSOD. I tried a few items, diabling the XP built-in CD write app, but that didn’t even help. Finally by process of ‘try and see’ I removed (using XP system utility) the InCD app from Nero and “VOILA !!!” Success!

Thanks again for your help. This is a great forum!!! Much thanks to those who set this up and maintain the site.

Burned my first DVD (The Last Picture Show) tonight. Excellent.


#10

Good to hear you solved your problem dpwright. Which InCD version were you using and have you tried the latest version?


#11

I was wondering about that. I’m using Nero 6.0. I wonder if they are aware of this problem and if there’s a fix for it? Anyway, now I start the tweaks of improving and getting to know the app much better.