Computer Restarts after turned on

Hi, I bought all parts to build a new PC,

Mobo. Gigabyte GA-965P-DQ6
CPU. Intel Core 2 Duo E6600
RAM 2 GB OCZ PC2-6400 (800MHz)
Video ATi All in Wonder 2006 Ed. PCI Express x16
Case Aspire Xcruzier
PS 450W
HDD Maxtor Sata 250GB

I installed all the components, and turned it on, after a few seconds it starts suddenly it restarts, nothing is displayed on the monitor, no beeps are heard. :frowning:

I removed the RAM, after starting beeps are heard (anouncing missing ram), nothing in the monitor, it restarts again. :frowning:

I installed the RAM again and removed the video, no difference ( i mean with or without video card is the same). :frowning:

Any idea of what the problem can be? :frowning:

Thanks in advance.

Did you try just one stick of ram?

Also some RAM require a high voltage to run, while the bios is set lower, making it difficult to initially get things going. What is the manufacturers operating voltage range for the RAM?

Yes I tryied using just one module of RAM, and it does the same problem.

I had the same problem. In my case it’s the PSU (I managed to work a way around it, although I have a replacement standing by).

Might not be the issue, but it’s worth investigating :slight_smile:

Did you try clearing the CMOS and just one stick of RAM?

There is a review at newegg that had the same problem:
“Other Thoughts: Bought this with 4GB of Corsair TWIN2X2048-6400C4. Everything was great until about a minute in the machine started rebooting continiously and refused to POST. After much hair pulling, turns out the solution was to take out all but one stick so the machine would run the memory single chanel, then I could update to F6 bios, now everything works fine with 4GB in dual channel.”

If its a new build with previously untested parts (and the build has been done properly) it could be anything, the only way is to test parts individually, however i notice a 450 Watt PSU which if its a decent one might do but if its some generic crappy thing then that might be the problem.

try on stick of ram and use slot #2. :stuck_out_tongue:

Tried using just one stick of RAM in both channels erasing the CMOS each time with same results.

Changed the PSU per a 500W used in another computer with the same results.

Removed the CPU and starts but nothing happens I mean starts but doesnt go to post, nothing displayed on monitor, but it doesnt restart, I dont know if its correct I never tried this on other computer.

one more thing not mentioned, when starting the cpu FAN starts then stops then restarts and then the whole computer turns off, then all happens again.

This happens even with no RAM, but when there is no RAM beeps saying missing ram.