Computer resets when burning a CD

vbimport

#1

Hi!

I have a problem that is driving me CRAZY!:confused:

I have been burning cd’s of various Linux distros ISO’s on my XP system with Nero 6.

It worked great until a few days ago when my computer gets about 10 to 15 percent into the burn and then it resets itself…

I have tried three different programs thinking that it might be Nero, but the same thing happens.

I have tried extracting the iso and then burning the file structure but my computer didn’t like that either… it reset.

I turned of the Automatic Reset on Error in the control panel but instead of reseting, my computer hangs…

It’s very strange that it was working fine and then all of a sudden it doesn’t… anybody have any ideas?

My system is a Dell 4400 with XP Home Edition… all XP udates are installed, system checked for Adware, Spyware and Viruses… I’m at a loss… HELP!

Thanks!

Beau


#2

Bump


#3

Bump


#4

Have you altered any software upgraded anything hardware or software or installed any new MS patches? If you have System Restore running try rolling back to a few weeks earlier to see if that helps you out.


#5

No luck… this is really frustrating! Help!

Beau


#6

I wish I knew the answer for you but I can only make guesses. I’m sure it is very frustrating.

Try going here and download the latest ASPI drivers. I suggest that you first find and rename aspi32.sys and wnaspi32.dll. These are located in C:\WINDOWS\SYSTEM32\DRIVERS’ and ‘C:\WINDOWS\SYSTEM32’. Read the install directions from the download carefully for how to install in XP. When you run the install, watch for any errors about not being able to copy files. If this happens, you will need to add the files manually. Post back here for assistance on this. Good luck.

Rich


#7

Rich,

Thank you very much for your assistance but the new drivers were a no-go as well… so frustrating!

My burn stops at 15% with a red line at the top of my monitor and then a reboot… I noticed that my aspi32.sys and wnaspi32.dll files were fairly new… 5/7/2004 but they were an older version than thw ones I DL’d at your advice… at any rate I have the new ones installed and still the same problem… any more ideas?

Beau


#8

Format it and do a reload…?

Tried burning the same ISOs on another PC at all…? Could be dodgy ISOs since the problem occurs on more than one pice of software.

Tried disabling the Windows XP internal burning engine? Never tried it myself, but best guess is you’ll find it in “services”.


#9

[ul]Do you have any screensavers running? Disable if you do.

Do you have any AV software running? Disable if you do.(make sure your not connected to the internet also are you sure you don’t have a virus or similar causing havoc in the background)

Are you also trying to do anything else whilst the CD is burning?

Have you tried copying another disc/image?

Do you have an N/Vidia chipset M/board? If so do a search on these forums as this is a common problem.

If you know the make of your h/drive go to there website and d/load there H/D check utility and check theres no problem with your harddrive. I had this problem myself anytime the H/Drive was in constant access it would crash my system.

Is your system running hot? Try going into bios after reset to see what temp your chip is at. Are all your fans working?[/ul]

Without some more info we can not help you even if you think it is irrelevant tell us anything else as well as the answer to the questions above.


#10

I just DL’d Slackware’s Live CD iso (around 90MB) and it burned just fine… thinking my problems were over, I re-DL’d Gentoo iso (around 680 MB) and my comp reset while trying to burn (around 15% of the way through)…

I’ll answer your questions in order:

I do have a screensaver, but it’s set to kick in after 2 hours of non-use…

I have AVG running… and have broadband… I have also run AVG (with the newest definitions) and have no viruses.

No, I’m not doing anything else whilst burning the CD… except praying for it to work!

Nope, no NVidia MoBo

Haven’t tried the HD Check utillity…

Not running hot…

Hope that helps…

Beau


#11

Is it only with the Gentoo iso that your having a problem with? or do other ISO’s give you the same problem? If all else fails try putting the writer in another machine and see if the problem follows it as it might be a fault with the writer but I think its software or a faulty ISO.


#12

I am haveing the same problem ive had it for sometime it appears my computer refuses to burn data cd’s that arent really small.i originally thought it was my cd writter untill i bought a dvd writter the other week and when burning dvd’s i have the same problem a complete system reset. It only happens with data discs as i can burn audio discs no problem. I am running windows xp proffessional (low ram with 128) and an amd 1.1 cpu. It has not allways been so my computer used to burn discs fine but i dont quite know hwats going on especiallya s this is a fresh install of xp and a new writter. please can you help as this is the most annoying thing. ive wasted hundreds of cd’s trying to fix the problem. i have updated the aspi driver snad that has made no difference.


#13

seems the problems been fixed by disabling DMA access on my burner managed to burn an entire data cd for the first time in a year :slight_smile: next ill try burning a dvd