Computer reboots during copying dvd

vbimport

#1

Computer reboots while using shrink 3.2 to read and compress to iso.

if i rip with decryptor it works fine but then i am left with huge file. I then tried to compress the iso with shrink again and still computer reboots.

I can burn dvds just fine.

i have tried clone DVD, DVDXCOPY and both of the them reboot during rip as well.

I am not sure what is causing this. I love any assistance
thanks

Eggz


#2

Can you be a bit more specific - I have not used shrink in many a while - but am fairly up to speed on CloneDVD - what version did you use? Were you also using AnyDVD? Is this a specific movie or have you tried different ones?


#3

possible reasons

a) unstable ide driver,are you using microsoft ide driver or nvidia/via/sis ide driver?

b) cpu overheating/power supply low voltages get speedfan from
http://www.almico.com/sfdownload.php take a screenshot and upload to http://www.imageshack.us and give link also specifiy what cpu you have


#4

dunno whether this will help but ive had this problem i removed a stick of ram and it disapeared!!! so i thought ah ram must be faulty swapped it for the one left in pc and it works fine?? put them both in and it crashes “doh” bothsticks of ram are identical makes etc so have left one out and it works fine may be worth a try !!!


#5

What Power Supply are you using?(Wattage) Even though a stick of RAM uses a minimal amount it could be the Straw thats breaking the Camels back. Transcoding uses a fair bit of Juice: CPU close to maxing, RAM using all its effort, HDD sucking up data + Page file, your graphics card chewing away and your Drive reading its heart out.


#6

phil this is what i got off speed fan.

http://img315.imageshack.us/img315/5965/screennshot4ch.png this is what I got off speedfan

IDE Drivers not really up to speed on (what they do). in the device manager it shows the following
IDE/ATA/ATAPI controllers
Primary IDE Channel
Secondary IDE Channel
SiS PCI IDE Controller
all of which have microsoft drivers

abrown15
more clarification i was using shrink 3.2 then I tried CloneDVD2 trial version within last month. was using anydvd at same time.

When i am ripping or compressing the CPU usage is at 100% (shrink, clone, dvdxcopy). when i use decryptor it is at around 20%.

I have a AMD Athlon™ XP 1700 1.4GHz 256MB RAM.

myke I am debating on whether i need more ram. the thing is i have ripped many dvds with xcopy, and shrink and now they dont work. the only thing i have changed since then is my video card drivers and then i reverted to old one after problems and still have the same issue.

hope this helps.
Eggz


#7

i bet that temp3 is your cpu temperature that is very high not critical but can be on the load… you can verify its indeed the cpu temperature with this prog
http://www.passmark.com/ftp/bitpro.exe
when in click the 5th button count from leftside and check only the 2 cpu related tests and set em to 100% click ok and then click the green button to start and monitor temperature with speedfan,anyway the ram is likely not causing the problem but 256 doesnt cut it these days espicially when you got winxp there will be a huge performance boost if youll add another 512mb


#8

it has gone from 64 to 69C in 4 minutes. should i wait for it to BSOD?

thanks…I will also check out some new ram. any recommendations?


#9

the burnintest said i passed. highest it got was 70C.

I will try ram.


#10

on your previous reply you asked if you should wait for bsod that makes me wonder was there a bsod a moment before the sudden reboot? that can be caused by alot of reasons if there was then get into c:\windows\minidump rar/zip all files and upload to http://www.mytempdir.com those are bsod logs ,anyway if you wanna test ram properly use memtest86+ http://www.memtest.org/download/1.60/memtest86+-1.60.iso.zip
burn it with nero as image and configure bios to boot from cd memtest run constantly until you reboot i suggest youll give it at least 7 passes and suposally faulty ram address will be shown in a red background in this post you can see reasons for ram errors http://club.cdfreaks.com/showpost.php?p=1048825&postcount=5 , anyway take the cpu stress test to the next level get prime95 from http://www.mersenne.org/freesoft.htm when your in goto options>>torture test>>in-place large fft’s>>ok . it will make the cpu go way higher then it was with burnintest pro


#11

phil sorry for the vagueness. when i have the problem it always is the BSOD. it used to reboot. but i turned off the reboot so i could read the BSOD.

i will work on the other stuff
thanks


#12

here is logs

http://sr1.mytempdir.com/index.php?id=94149&action=delete&c=782fa96eebb819ed18afdf59789b2cce


#13

that is the delete link used to delete the file after you no longer want it hosted , its not a link to the file itslelf

edit : i change delete to download in the link and it works


#14

ok i checked the 2 latest bsod logs,it seems it was caused by ram or avg7rsxp.sys or possibly cuz you got no service pack, cant be 100% sure anyway that file belongs to avg antivirus check for newer version and if there isnt any then uninstall it and see if it helps if not then reinstall it but if it does help then get another antivirus i highly recommend kaspersky/nod32 but they arent free dont forget to check ram with memtest86+,anyway from what i can see in the logs you dont have any service pack installed install sp1 or sp2 it have tons of bug fixes and possibly might fix the problem

edit : disable avg resident protection before going for uninstall as it might do the trick aswell


#15

here is download

http://sr1.mytempdir.com/index.php?id=94581&action=download&c=ad66358fd51e5685e2f2e70342f44f4e

I tried the memtest and it went past test 7 and it was fine. is it supposed to take very long. it was almost 45 minutes.

I will try the torture test.

thanks


#16

here is download

http://sr1.mytempdir.com/index.php?id=94581&action=download&c=ad66358fd51e5685e2f2e70342f44f4e

I tried the memtest and it went past test 7 and it was fine. is it supposed to take very long. it was almost 45 minutes.

I will try the torture test.

thanks


#17

Just for shits and grins, defrag your hd, shutdown most of your started tasks, including anti virus, and try again.


#18

I uninstalled AVG and was finnally able to go through ripping Count of Monte Cristo which I havent been able to rip in forever. I used shrink 3.2 and it was using 100% of my CPU the whole time. I will try a few more movies and see if I have success. I have not defragmented yet but will do that and torture test yet.

1 gig of ram is on the way from newegg.

while I was ripping i was watching speed fan and everything was the same as the screen shot save for the temp which on 3 moved to 73C. I think thats how hot it is here in Iowa.

thanks so much!


#19

i had another BSOD while ripping punisher. conflicts attached

http://img186.imageshack.us/img186/7784/conflict3xu.png


#20

i dont see how thats related ,upload the minidump files again
everyone have things in conflicts/sharing it doesnt mean theres something wrong in there