Computer Reboots during burn

vbimport

#1

Have a NEC 3500 and it worked fine, (burned 50 dvds successfully) when I flashed the drive with new firmware my computer reboots halfway through reading the DVD. firmware was v 2.19

Does anyone know what could be causing this?

thanks in advance,
fawn on ice


#2

Yo-

Welcome to the forums-

Suggest that you reflash to maybe 2.18 and see if it still occurs - could be a bad flash IMO-

Mike


#3

I tried v 2.8 and started reading DVD. The computer rebooted but it also turned my TV off this time. These are hooked up to different outlets in my apartment.

Could my computer have a power issue?

I am lost, and may get shocked


#4

i disabled the auto restart and now get blue screen of death. weird thing is that I got the blue screen o death last night then burned one this morning fine. then tried again and blue screen.

here is the log that came up when I restarted.

BCCode : 50 BCP1 : 89000003 BCP2 : 00000000 BCP3 : 805601EB
BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1

C:\WINDOWS\Minidump\Mini041505-01.dmp
C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml

lost, scared, and confused
Eggz


#5

everyone hates me.


#6

ok saw that DVDXCOPY was using 100% of CPU processes and tried using shrink and nero 6.6. They worked fine as did decryptor.

still goes kinda slow now but at least they work. any suggestions to increase shrinks speed. it took 50 minutes last time?

thanks
Eggz


#7

Shrinks speed is dependant on not only your processor and ram, but on your DVD drive and its ripping speed. Have you flashed with firmware that removes the rip-lock? If so then there is not much you can do, unless you have selected “Deep Scan” from inside options of Shrink, with this selected it will take alot longer to rip a dvd to the harddrive. Hope this helps.


#8

You might want to give nero and anydvd a try (they both have free trials). It is suposed to be that fastest. Make sure you don’t check advanced analysis in nero. Like pacman said though, the speed of your computer and the rip speed of your drive have the most effect, reguardless of the program you use. If I am not mistaken, nero rips while it is encoding so that might save a little time if a rip lock is part of your problem. Make sure you have dma enabled both in windows and in your bios. That can make a bid diffrence too.