Computer Powers Down while using DVDFab

vbimport

#1

I’ve been using DVDFab Platinum 3 for quite some time without problems. Yesterday while burning a DVD from a Video file, the computer powered down. I tried again with the same result…no message, no warning, computer just turns off during burn. The quality was 78% and it shut down during the first part of the process. I tried burning a file with 100% quality and it worked fine. I checked my computer for hibernation and such but everything is set where it should not be powering down. After repeated tries it finally burned completely. Today, I go to burn a Video file with 94% quality and same thing, computer shuts down during first step of process. I tried another file with 100% and it worked. But the 94% won’t. I removed DVDFab 3 from my computer and downloaded DVDFab 5…same results…powers down during burn…HELP…!!! PLEASE…!!!


#2

during burn or rip? im confused? do you overclock? what are you computer specs? do you have alot of running processes? could be a thousand reasons unrelated to dvdfab, i suggest using a legitimate version of dvfab 5076.

if the problem is certainly during the first part of the process, this is during the rip and compress stage. this requires more ram and cpu than just a 100% quality rip, so i would suspect system failure. whether you have an infection, cpu overheating, bad ram etc…

there could possibly be a resolution to this particular failure which may or may not work for you. im not recalling at this time. maybe a search of google using [U]blah blah site:cdfreaks.com[/U] will turn something up. possibly some else has a better answer.


#3

Agree with Troy, this sure sounds like a power or heat management problem, but you need to update your DVDFab installation first. Many, many changes and improvements since v3.