Computer not recognizing usb game pad

vbimport

#1

Hi i brought software titled Eureka 1000 games with usb game pad for
my son for Christmas. I loaded the software on his computer and then
plugged in the game pad and the computer could not recognize the
device (he is running Windows XP). I then connected the game pad to my
computer which is running XP also and it recognized the device
immediately. Can anyone help me please…
Its got me really baffled, the motherboard on my son’s computer is an
ASUS M2N8-VMX SERIES, NVIDIA MCP61P CHIPSET, I have built this
computer myself, I have also plugged in a portable storage device on
his computer just to check that there is nothing wrong with the USB
ports but it got recognized straight away.
He is running Windows XP Service Pack 2, AMD ATHLON 64X2 DUAL CORE
PROCESSOR
4000+ 2.11GHZ, with 1 GIG SD RAM
Hope you can help me with this problem :a


#2

Have you tried the Gampad using a active USB hub between the Gamepad and the USB port of the PC.

My idea would be that the USB power of the computer is to low or the needed power by the gamepad is too high.

If you have an USB power Y adaper (you use two USB ports for power consumption of on USB device) try the gamepad with this y adapter.

In case the gamepad is able to be selfpowered by an external power supply try this.

The power thing is the only problem I could assume since the USB port works and the gamepad works on an other computer too.


#3

Thanks TM I will try that in the next couple of days i will get back and report if it worked thanks :bow:


#4
    • Moved from [I]Flash Memory[/I] forum to [I]Newbie Forum[/I] * *