Computer locks up when I'm burning..!

vbimport

#1

Well, like the subject says, my computer locks up while burning ISO's with CDRWIN...
My burner is Lite-On 32123S (32x12x40x) using the latest firmware!
I had the problems with the earlier firmware too...

I haven't had this problem all the time but the last couple of days I've made many coasters because of the lockups...
All that resetting even screwed up my MFT so I had to use a recovery program on two of my partitions which Windows had deemed inaccessible...

I'm on Windows 2000 Pro with slipstreamed SP2!
CDRWIN version is latest 3.8G!
ASUS A7V133 motherboard with latest 4-in-1's...
All other drivers are also up to date!

Media used is HP's 80 min (24x certified) burning at 16x

I've installed fresh installations of Win 2000 two times the last week as I thought that would maybe solve it...

I checked my Event Viewer and at the times of the lockups I get this message:

Event Type: Error
Event Source: Removable Storage Service
Eventcategory: None
Event-ID: 116
Date: 2002-05-23
Time: 21:06:39
User: Missing
Computer: XXXXXX
Description:
The management of Removable Storage Media (RSM) could not identify the medium in Drive 0 in library LITE-ON LTR-32123S. An error occured when the program tried to read data from the medium.

I figured this had something to do with the service Removable Storage which is running on WIn 2000 so I disabled it as it's really not needed but the comp locked up again when I tried burning...
This time, there was nothing in the Event Viewer!

As you can see, I'm pretty stumped!

If you need any further info, let me know...

I really need help with this...
Don't care so much about the coasters but I don't want to mess up my MFT once again because of the resets!

Thanks for your help!

:frowning:


#2

How is the drive connected?

Any packet writing softwares installed?


#3

Nope, no Packet Writing software installed! And I never have had any installed either! :slight_smile:

The drive is connected as Primary Master with a Toshiba XM-6702B connected as the slave!

On the Secondary IDE-channel I have a Plextor PX-W8432T connected as the master and a Hitachi GD-2500 DVD-ROM as the slave!

I have three harddrives but they are all connected to my onboard Promise-controller!


#4

I have similar prob with 24103s the led stays red and will not eject quitting prog makes no difference DJ, Clone and Nero had same prob with all these progs on win 98se and w2k the Hdd activity light is on when i try to shut down PC it just locks up. Funny thing is though the disks always turn out ok problem must only occur after prog has finished writing. On one disk that only had about 70 megs of data the laser had burned all the way to the end of disk but prog on disk was still ok. Also have 24102B and plex 2410a no probs with these???