Computer Freezes at completely random times

vbimport

#1

Hi all,

i have a Dell XPS 730 H2C machine and just recently it has been playing up. It keeps freezing. this occurs at random intervals, not when im doing a certian thing - i could be doing nothing and it will freeze.
The computer doesnt respond to any of the keyborad keys for example CTRL+ALT+DELETE. The only way to use the PC again is to hard reset it. When it starts up again, it starts like nothing has happened, no send error report to microsoft blah blah.
At first i thought it was an OS problem so yesterday i reloaded my computer and installed a fresh copy of the OS. Installed the drivers and everything but it still freezes, so its not the OS.
I did ring Dell tech support but they havent got a clue what thier on about. Last i was on the phone to them for 4 hours only for them to tell me what i already knew. So please can someone help me!!

My system Setup is:
Intel Core 2 Extreme QX9770 3.2Ghz
Nvidia 780i chipset
2 x 2Gb Corsair Dominator 1600Mhz Ram
Dell water cooling (H2C)
2 optical drives
2 Seagate Barracuda 750Gb sata HDD
Maxtor 300Gb sata hardrive
WD Velociraptor 300Gb sata hard drive
2 x Ati Radeon 3870x2 (Crossfire linked)
Creative sound blaster X-fi Xtreme gamer
Ageia physx card
1000W Power supply
Windows vista ultmate

P.S aplogize if i have started a thread for no reason or it is in the wrong place or if i have done anything wrong, but i did search the threads and did find something that was really helpful.

Thanks for any help.


#2

Did you run memtest on your ram yet?


#3

um…no,ill do it now.


#4

~Jethro~,

I did run memtest it was going all ok, went passed the 79% mark, then it froze, even the timer stopped but the little red plus sign after the memtest name on the top left corner was still flashing though.
But i am not sure that this is enough for it to prove the ram is faulty becuase i dont know if it froze or what, but to obtain more prrof i am presently running the memory dagnostic tool included with the windows vista DVD. Ill get back to you with the results.

P.S i have attactched a picture to show the screen of memtest when it froze, sorry about the pic quality and size it was on my phone.
http://img243.imageshack.us/my.php?image=dsc00022vg9.jpg

Thanks


#5

it seems to be a ram problem…did you overclock your system?


#6

it’s not really overclocked. The ram was being seen as 1066Mhz ram by the bios so i changed it to 1333Mhz well below its specs of 1600Mhz and the cpu is factory overclocked to 3.8Ghz.

Couldnt do the results for the ram test last night im doing them now. I will post the results ASAP.

I dont know if this helps but memtest reported my ram as being DDR2 when it is DDR3

Thanks


#7

What voltage is your ram running at?


#8

[QUOTE=~Jethro~;2187754]What voltage is your ram running at?[/QUOTE]

Its running on 1.500v.

I also have completed the diagnostics test for the ram using the windows diagnostic tool, it came out fine bearing in mind i run the standard test becuase the extended one is too long time wise.

Thanks


#9

You say your 3.2gb processor is “factory” overclocked to 3.8? Did it come from Dell that way and is there still a warranty?


#10

[QUOTE=~Jethro~;2187766]You say your 3.2gb processor is “factory” overclocked to 3.8? Did it come from Dell that way and is there still a warranty?[/QUOTE]

Yes, this is first computer that dell send factory overclocked and yes it is still under warrenty, but i need tyo know what it is for them to send me replacement parts.

Thanks


#11

Still think it is the ram- maybe someone else will have some insight to this.


#12

i am using the computer with one ram stick at a timeto check if it is ram. But something cought my eye on the ram dtick it says 1.80v. And the bios is running it on 1.50v could this be the problem.

Thanks


#13

PM a member Two Degrees he is the memory guru. I believe it will take 1.70 volts no problem but do not hold me to that.

One last thing it might be set your EPP 2.0 to Auto
If it is arleady on auto not 0 then I am back to the ram


#14

were u having the same problems when the ram was being seen as 1066mhz in the bios? Or did the problem arise ONLY after you did that modification from 1066 to 1333?


#15

Does the ram show the full amount under Control Panel/System?


#16

how is the CPU temp?


#17

[QUOTE=overclocking;2187847]were u having the same problems when the ram was being seen as 1066mhz in the bios? Or did the problem arise ONLY after you did that modification from 1066 to 1333?[/QUOTE]

No its been on 1066.7 and it was freezing and then when i chnaged it to 1333 or 1600 it was still freezing also i have good news i have taken one ram stick out and am running only on 2Gb and i have also changed the timings to 9-9-9-24 and its voltage set to 1.70v and its running like a tret i can multitask ALOT without it freezing:clap::clap:Thanks ~Jethro~:).

[QUOTE=Zathros;2187933]Does the ram show the full amount under Control Panel/System?[\QUOTE]

yh, at first on service pack one it showed as ONLY as 2.25Gb but upgaded to SP! and it shows 4Gb, the bios shows 4096Mb aswell so it is right.

[QUOTE=CCRomeo;2187952]how is the CPU temp?[\QUOTE]

That should be aproblem, the temp. The H2C cooling is running on 40%, well above what the dell tech person said. It is very loud but i think it is cool enough - or else my temperature monitoring software would have warned me about it.

Ill get back to you if i found that it was just the timings and the voltage.

Thanks
and have a good weekend


#18

Your welcome, you still have to figure out if it will be stable with both ram sticks installed.


#19

[QUOTE=~Jethro~;2188215]Your welcome, you still have to figure out if it will be stable with both ram sticks installed.[/QUOTE]

well currently i have just put back both ram sticks and it is running well so far but i think that i will play a couple of games for half an hour each just to be sure. Ill get back to you with the outcome

Thanks


#20

[QUOTE=dotdotme;2188375]well currently i have just put back both ram sticks and it is running well so far but i think that i will play a couple of games for half an hour each just to be sure. Ill get back to you with the outcome

Thanks[/QUOTE]

I will keep my fingers crossed waiting for good news.:slight_smile: