Computer Crash during install of Gamejack

vbimport

#1

Hi all, I don’t mean to bother anyone with questions on a forum but alas, despiration requires it.

A few weeks ago I tried installing gamejack, during the process my computer prompted a “found new hardware” wizard and asked me to install a universall scsi controll. Unfortunatly When I clicked thru the wizard clicking on auto install my computer crashed and rebooted without warning.

Hmmmm…I wondered. Welp, I tried it again only this time gamejack wouldn’t install giving me a generic error saying something like “a pending installation of Universall SCSI controller was not completed. Click YES to undo the changes and continue, or NO to skip.”

-clicking YES reboots the computer again with no warning.
-clicking NO closes out the wizard telling me to get this device uninstalled.

Did I mention my computer pops up with the found new hardware wizard everytime I start it. Of course walking thru the wizard reboots the machine, while canceling it just delays the wizard to restart the next time I turn my computer on.

If this was it my friends I would simply ignore these minor inconvieniances and continue with my computer usage. However despiration has left me calling.

-Now When I try to uninstall or install ANY program the aformed message pops up “a pending installation of Universall SCSI controller was not completed…ect. ect.” and I cannot complete the install/uninstall! :sad:

Am I fucked? Reinstall windows?

please help If you can.


#2

Are you running XPSP2? Unfortunately, there seems to be a problem with the installation of the virtual drives if certain registry inconsistencies exist. These, otherwise harmless, wrong registry entries prevent a proper installation (AKA BSOD). As this installation is done with an MSI file (MicroSoft Installer), you will have to clean out the registry manually to start over. Please email our support (see about box) for instructions, I’ll post them here soon as well (I caught the flu which delays work quite a bit), but emailing will definitely be faster for you :slight_smile:


#3

Thanks for the quick reply Dark Schneider.

Indeed I am running xpSP2, I will hit up the website and do that. I sure am glad you’ve heard of this, I really thought I was in a bad postition this time. Thanks again!


#4

Perhaps if you restore it to an eariler time you can get rid of this problem and start over.


#5

Decided not to do a computer restore, not yet, it’s worth a try though. I still haven’t heard back from gamejack tech support (been 5 days).

Dark Schneider if your still keeping up with this thread please post a fix!


#6

Tried a restore and every registry cleaner I could find. All failed. Reformatted, works.