Complete newbie

vbimport

#1

sorry guys n gals but i’m up the creek at the minute. I just bought an NEC 3520. There was no software with it. I plugged it in, switched on the PC. Not only did it not recognise this drive but i lost the icon for my other drive as well. Am i missing something. Do i need drivers? i know i’m being a complete dope about this but i know squat about dvdr drives and how they work. Please, can anyone out there help me (remember we were all here at one stage). Many thanks for any help


#2

most possible cause is you haven’t set the jumpers up right on the back of the drives. Change so that one is master and one is slave.


#3

You should give more info when asking a question. System info, OS etc. XP should automatically recognize your drive if it’s hooked up properly. Access the NEC site for firmware etc. to begin with. By the way, both my drives are set up as masters and they work fine together.


#4

i have windows xp pro a gigabyte motherboard and MATSHITA CD-ROM CW 7586 and a MATSHITA DVDROM SR 8584A. i have 256 ddr ram. ireplaced the cd dive with the dvdr and ended up with nothing. what is firmware?


#5

You should find most of your answers here: http://club.cdfreaks.com/showthread.php?t=120934&highlight=big+nec+f.a.q.
Recheck your connections, make the burner the Master, then read the faq.
good luck! :wink:


#6

Hi krommagh,

  1. Set DVDRW to Master and ROM to Slave.

  2. Make sure you set the “jumpers” on the back of the units to reflext this.

  3. Make sure IDE and power leads are connected properly too both and also that the IDE cables are attached properly to the mobo.

  4. Make sure that in the BIOS these are set to “Auto-detect”.

  5. Try un-installing the IDE Channel upon which these 2 units are connected and then reboot, this will re-install it again.

  6. If the BIOS is set to “Auto-detect” Windows XP will automatically detect them.

  7. The drivers required for the DVDRW are already contained as part of Windows XP.

  8. Make sure IMAPI CD-Burning COM Service is “Disabled” in Control Panel->Administrative Tools->Services.

Above all “Don’t Panic”, you will soon get it sorted!!


#7

many thanks guys i’ll give it a go and get back to you :slight_smile:


#8

it worked a treat! Many thanks