Compatibility Issues with DVDFab and Nero

vbimport

#1

I’ve got both Nero 7.7.5.1 and DVDFab Platinum 3072

I’ve also got 2 dvd-writers 1 x NEC 4550 - IDE and 1 x Lite-On SHM-165S6S - SATA

I’ve also tested both under Win XP and Windows Vista 64bit

Without dvdfab installed i can write iso image to my lite-on without any problems, under both operating systems

As soon as install dvdfab and try to burn an iso, it burns succesfully, but on verification it always throws up read errors

does anyone have any ideas

thanks


#2

Do the burn failures occur from within DVDFab or from standalone Nero? If from within DVDFab, which burn engine and write speed is selected in Common Settings–>Write? Writing to +R,-R, SL, DL? Same blank media with successes/failures? Can’t imagine how installing DVDFab would wreck burning with Nero standalone.:confused:


#3

it ends up failing from nero standalone - just uninstalled dvdfab - rebooted and same issue - but was fine before installed dvdfab - i wonder if its because of the pcouffin driver - mobo is nforce 570 sli - going to reinstall nero do another test and will post results


#4

Might try a registry flush as well. Please do post back with results. If it is a conflict, you won’t be the last to suffer from it.:frowning:


#5

ok stage further further

uninstalled both nero and dvfab - rebooted and reinstalled nero - got same issue - don’t think nero or dvdfab removes everything - reinstalled again both applications

now tried the same brand of dvd in both drives - only nec 4550 worked without problems - even though the dvd’s had been previously used in both drives without problems - also if install nero only on xp then the dvds work fine

tried some tdk 16 speed and these burnt at 16x and verified fine - so i’m wondering if the pcouffin.sys driver could have any effect of a SATA DVD Drive, but i wouldn’t have thought it would

the only other thing is that the sata drive could be faulty, and its just under 3 months old so not sure if shop would replace it or not, especially as drive no longer available


#6

Google [B]nero conflict[/B] and you will find that Nero conflicts with several programs. Enough that Nero makes a tool that checks for conflicts. I think it is on the Nero install CD, so Nero may need to be uninstalled and reinstalled. Also do a registry cleaner to remove unneeded upper and lower filters. Also make sure auto run is disabled and windows CD writing component is disabled as it is packet writing and Nero has packet writing abilities, just an idea.

Mack


#7

This conflict would it be on the Vista 64 bit :confused:
I have both on XP Pro never have had a conflict :bigsmile: like what you are talking about

Tim


#8

Hello walkerx
StormJumper again

There are 3 things that DVDFab does NOT un-install

!.) The PCSET Up file in “MY DOCUMENTS”

2.) The PCOUFFIN in a Hidden folder in
"c:/documents and settings/owner/“APPLICATION DATA”"
(There are 4 entry’s)

3.) AND last but not least the BOOT UP file located here
"c:?windows/“PREFETCH”
(FILE NAME) is " DVDFABPLATINUM(version#).EXE-# # # # # #.pf"

and or

" DVDFABDECRYPTER(version#).EXE-# # # # # #.pf"

if you have both installed please (NOTE) that if you have installed the DECRYPTER after PLATINUM there may only be the one for Decrypter “REASON” I have found that somtimes decrpter will over write the platinum’s pf file

Tim


#9

Cheers StormJumper,

I’ll check tonight

I have DVDFab Platinum (fully registered) and Nero 7 (fully registered), I also tested with Ashampoo Burning Suite (fully registered) and this showed same issues after installed DVDFab

Yes this happens on both WinXP Pro and Vista 64bit

the problem only affects the SATA Drive and not the IDE, and this is why wondering if the pcouffin.sys driver could be affecting the SATA driver as it’s a scsi emulator, but i could be wrong


#10

Hi Walkerx

You could be right about the pcouffin.sys driver affecting the SATA driver because it’s a scsi emulator, :doh: but I can’t say don’t know that much about it :sad:

Tim


#11

i’ll let you know when find something out

taking the writer back to shop got it from on thursday to get them to check it, as it won’t read the vista dvd or a couple of other dvd’s - but 99% of dvd’s are fine.

so to be on safe side they think it could be an intermittent fault, and if their tests prove it then hopefully will swap for another drive (sata hopefully)


#12

Hi SJ. This question could probably be answered quickly by VSOs customer service department. There are email links to do this on VSO’s website and they generally respond within 24 hrs. They even have a reporting module (vsorep.exe) that you can download and run that collects full system information and burn error logs. I’m sure our fellow users appreciate all the help you have been offering on the forum. It does not go unnoticed.:clap:


#13

I also think the order of program installation can also make difference in the way Nero works with other programs. Nero also has its own APSI version so I would make sure that ASPI is not chosen in DVDFAB common settings.

Mack


#14

Hello Signals

I would like to say “THANK YOU” so much for you kind words means a lot to me specially coming from a “TOP NOTCH” member :bigsmile:
Makes me feel good just knowing I’m helping out and doing ok :bow: :bow: :bow:

Tim


#15

ok under dvdfab - read mode is set to ‘auto’, and write is set to ‘vso burning’

i’ll think before doing more testing i’ll wait till i’ve had the drive checked out

you never know it could be faulty

and thanks for the help on this peeps - well appreciated


#16

Change the setting to the one that starts with S. I am at work or could tell you complete letters. DVDFab does not need ASPI and Nero installs their version, so it may be possible that in auto they are fighting for same access layer.

Mack