Communications Failure while burning

vbimport

#1

I’ve got an 811S, flashed using the Omnipatcher utility (now using the combo firmware flash) and I’m getting a “communication failure” when using Alcohol 120 to burn an iso image. I’ve tried two different types of media (Princo 4x and Datawrite grey 8x) with the same results - comms failure about 1/3rd through. Even using the simulation settings in Alcohol the same thing happens. I’m using an 80-pin UDMA connector and the burner is the slave on the cable. I’ve not done anything else while I’ve tried to burn, just set it to go and left it.
Any thoughts as to what might be causing this?


#2

Princo is extremely poor media.

Datawrite Grey is FUJIFILM03 and is unsupported by the 811S firmware.
See: [post]814359[/post]


#3

Thanks for the advice; I realised that I was only getting 2x burn on these discs, however I had no problem using them for backing up my movies as they seem to work okay in my standalone DVD player.
I never had this communication problem prior to installing the omnipatch utility - is it possible to flash back to the previous firmware which was HSOR? Can I use omnipatch to go back to this version?