Common Settings (DVD-5) 4462 or 4300

vbimport

#1

Using Dell XPS 410 & XPS 420 PC’s with 3 DVD/RW’s and 1 BD-RE burners, Windows Vista and DVDFab 5.0.7.6.

This is a little hic cup I was getting when making backup copies on only my XPS 410 that started about a week ago.

In my Common Settings I have as default 4464 "Writable Media (DVD-5) size. All Common Settings on both PC’s are identical.

On my XPS 410 when I tried to make a backup copy of a “bomb movie” I would use a Verbatim DVD+R single layer because a bomb movie does’t deserve a DL disc. I use strickly Customize Mode but this happened with all modes, again only with my XPS 410. When I put a DVD movie in the read scan would read it and I would get anywhere between a 80 t0 95% depending what movie I’m doing.

When it comes to the write scan of the blank media I would get a message that I have to use DL media which I don’t want to do for a low level movie.

The bottom line is I change my original Common Settings that I’ve always used from 4644 to 4300 and this little hic cup disappeared.

I just wrote this little short story was to help anybody else tha may of encountered this problem because it was driving me nuts for a week.

                         Andrew

#2

[quote=Alexia75;2102496]Using Dell XPS 410 & XPS 420 PC’s with 3 DVD/RW’s and 1 BD-RE burners, Windows Vista and DVDFab 5.0.7.6.

This is a little hic cup I was getting when making backup copies on only my XPS 410 that started about a week ago.

In my Common Settings I have as default 4464 "Writable Media (DVD-5) size. All Common Settings on both PC’s are identical.

On my XPS 410 when I tried to make a backup copy of a “bomb movie” I would use a Verbatim DVD+R single layer because a bomb movie does’t deserve a DL disc. I use strickly Customize Mode but this happened with all modes, again only with my XPS 410. When I put a DVD movie in the read scan would read it and I would get anywhere between a 80 t0 95% depending what movie I’m doing.

When it comes to the write scan of the blank media I would get a message that I have to use DL media which I don’t want to do for a low level movie.

The bottom line is I change my original Common Settings that I’ve always used from 4644 to 4300 and this little hic cup disappeared.

I just wrote this little short story was to help anybody else tha may of encountered this problem because it was driving me nuts for a week.

Andrew[/quote]
I have my default set to 4472 for dvd5 SL discs and do not get that message. Something else is wrong for you but I not remember what it is. there is another thread about it somewhere in the dvdfab forum but I to tired to search for it. Maybe someone else will know the problem and help you solve it or you can search for that thread I mentioned.


#3

I use 4464 setting, helps lower the compression that is needed without getting to close to the edge of the disc :cool:
Have a nice day :flower:

P.S…If you use low quality disc use 4300 setting due to the poor quality of the disc


#4

[QUOTE=StormJumper;2102599]I use 4464 setting, helps lower the compression that is needed without getting to close to the edge of the disc :cool:
Have a nice day :flower:

P.S…If you use low quality disc use 4300 setting due to the poor quality of the disc[/QUOTE]

Do you have settings recommendations for DVD Fab? I usually just go with the default, but I like to get the best possible quality from SL discs, and DL discs when I have to use them. I use Verbatim DVD-R 4.7 GB 120Min 16x Certified SL discs most of the time.:smiley:


#5

Myself I use 4472 for SL and 8152 for DL +R’s and also use Verbatim, as long as you use Verbs then you should be ok to use the higher settings


#6

[QUOTE=TheSuperbeast1985;2102651]Do you have settings recommendations for DVD Fab? I usually just go with the default, but I like to get the best possible quality from SL discs, and DL discs when I have to use them. I use Verbatim DVD-R 4.7 GB 120Min 16x Certified SL discs most of the time.:D[/QUOTE]

Well you are using good media thats for sure so the write speed can be at the rated speed I prefer to burn at 8x for S/L disc, also use SAO writing not Packet writing.
I also use ImgBurn for the burn engine, even though I never have a issues with the VSO burn engine…it is just that you have more control with the ImgBurn burn engine


#7

Exact same as me Jimbo. LOL.:wink:


#8

Thank all you guys, I use all the recommended settings, use only Verbatim, use only Auto/SAO, burn at 8x and always had 4464 as my default setting.

I think I had some Poltergeist in my machine for awhile and now disappeared. My machine works perfect now at 4464.

                                    Thanks again
                                             Andrew

#9

[QUOTE=Alexia75;2102713]Thank all you guys, I use all the recommended settings, use only Verbatim, use only Auto/SAO, burn at 8x and always had 4464 as my default setting.

I think I had some Poltergeist in my machine for awhile and now disappeared. My machine works perfect now at 4464.

                                    Thanks again
                                             Andrew[/QUOTE]

Any time my friend :cool:


#10

from 4644 to 4300 and this little hic cup disappeared.

did you accidentally have it set to 4644? or a typo?

glad you are working now.


#11

[QUOTE=Jimbo;2102659]Myself I use 4472 for SL and 8152 for DL +R’s and also use Verbatim, as long as you use Verbs then you should be ok to use the higher settings[/QUOTE]

Well you are using good media thats for sure so the write speed can be at the rated speed I prefer to burn at 8x for S/L disc, also use SAO writing not Packet writing.
I also use ImgBurn for the burn engine, even though I never have a issues with the VSO burn engine…it is just that you have more control with the ImgBurn burn engine

Thanks a lot of the help guys. I set the speed to 8x, and 4472 and 8152 are the settings for SL and DL discs. I shall test the next time I back up a disc! Much appreciation!:bigsmile::bow:


#12

Don’t forget to check set booktype to dvd-rom for +r media


#13

Troy, that was a typo: (did you accidentally have it set to 4644? or a typo?)

      Thank you
             Andrew