Commandos - Strike Force Problem

vbimport

#1

Commandos - Strike Force

Language: English
Media Type: DVD5 (1 Disc)
Protection: Suspicious MZ Header | SecuROM 07.21.0012

Program versions which i use:
Alcohol %120 1.9.7 (Build 6221)
Daemon Tools 4.30.2 (SPTD 1.56)
Y.A.S.U. 1.4.7080
Starforce Nightmare 1.12

I made a DPM included image of this game. I tried minimum and maximum DPM reading speed selections. But when i’m trying to run game by mounting DT it says:

So, I tried to disable my CD/DVD IDE driver by Starforce Nightmare, but this time it says:

Result is the same again… So image doesn’t run anyway. Only if i cloak DT by Y.A.S.U. or insert original disc, game runs. You can look my different speed DPM’s in attached. I.e: Crysis is Securom 7.34 and working, but Commandos SF is Securom 7.21 and not working. Why newer version is working but older is not working, i cannot understand.

Anyway must i use Y.A.S.U. every time? Or is there any other way? Thanks…


#2

Just close SFNighmare after the changes you’ve made with it and you won’t get error 5008.
But i’d prefer YASU - you can just let it autostart with windows (run with parameter -a).

As blacklistings change all the time latest versions of virtual drives (e.g. Daemon Tools) don’t always cover all protection versions.
Sometimes it’s also vice versa, so that old DT 3 versions can run latest protections when latest DT can’t :slight_smile:


#3

Hmm i’ll try older versions of DT ^^. so can you say problem is not about my image, it’s about virtual drive, Terramex?..


#4

Game starts when using YASU. So the image must be ok.

Using old DT versions is no guarantee to make Commandos work without YASU.
I’ve just tested Commandos; with DT lite 4.x versions you get SCSI blacklisting (YASU needed),
and with DT 3.4x versions you get ‘Emulator detected’ message (-> SecuROM_Loader or YASU needed).


#5

Thank you very much. I hope DT Soft will fix that with newer versions soon…