Command & Conquer General

vbimport

#1

Hi guys I’m new to these forums but I read all the faq’s and still haven’t been able to burn me a backup of generals. I have the Sony CRX195E1 CDRW that has the 2 sheep listing so I’m wondering why I can’t burn it. I have the CloneCD 4.2.0.2 and I also tried that custom profile but it didn’t work. When I tried with that CD it says: “generals.exe has encountered a problem and needs to close” … any ideas on what I could do?


#2

Playing from a burner?
Installed from the original?
Used the Ignore weak sector option?


#3

No I’m playing from my 52x CDROM and it was an original install but tried running from the burned disk. I didn’t see any area where I could “Ignore weak sector option” …but I did see a box that had the amplify weak section but it was greyed out and it was checked. If you could tell me where all these other options are I’d appreciate it :slight_smile: .


#4

@Cazman,
did you choose “hide cdr-media”?

cu dooh


#5

Heh sorry I’m kinda a newb at this…I didn’t see an option for the “hide cdr-media”. If you could tell me where it is and if I need it on or off I would be more than happy to try and burn it again.


#6

As far as I know C&C Generals is SD 2.8 protected and CloneCD has some troubles with that protection You could try Alcohol 120% for the copying.

As for the “Hide CD-R Media” option it is on the CloneCD tray.


#7

Hmmm well that option is greyed out but it doesn’t have a check on it.


#8

This is mentioned in the CloneCD FAQ or in a link from it. Some features are not available in US and JP locales.


#9

i succesfully copied Generalz with clone CD, (liteon 12101b)
Use the Clone CD tray 2 ‘hide’ the CD recorders


#10

I have the same problem as others with ccd and safedisc 2.8. Just use alcohol 120% (like chriso said) and you should not have any problems.:bigsmile: