Command and Conquer 3 problem

vbimport

#1

Been trying different things for 2 days to make the image work on Daemon tools without success.

I have read many of forums and evidently I still can’t make it work.
CNC3 ver 1.3 updated patch

here is what I have tried so far.:
Blindwrite 6 6.01.19
Daemon T 4.06HE

even tried the BWA builder (same name in the folder- CNC3.)
and Y.A.S.U v1.17035 (cloaking on) Mounting image before or after still did not work.

with many variations of trying each of these. Then also Alchohol’s free trial to see if that would work…still get the same messages.

I am using a Plextor 716A to read.

Once BW did not work I tried Alchohol. DVD settings where (highest with 2X writing). Then with BWS builder, then with YASU cloaked. then deleted all that Retried BW without anything, then with BWA builder, then with YASU cloaked.

the forum above mentioned:

http://club.cdfreaks.com/showthread.php?t=76734
"Blindwrite will only read first peak of securom and this causes problems for certain discs (dual-layer Act of War). You can use bwa builder to make full bwa file. Copy that file (e.g., AOW.BWA) to same dir as b5t file (e.g., AOW.B5T) and mount. Angles will be taken from bwa file even if they are present in b5t file.

Any help?
I can’t believe this is so hard. Never has been at all since using BW. (Gold member BTW)

the error is “please insert original instead of using backup.(1000)”
It will give me the error no matter which program I use to copy it


#2

It may help to set virtual drive’s speed to 1x using Nero DriveSpeed (not Nero CD-DVD Speed)


#3

-----first use default securom profile in the latest Blindwrite program…

–second have you mounted the image with dtools??? and did u install the game from dtools?? if so then the images u created pass the ISo standard installation test…

—third the error “please insert original instead of using backup.(1000)” is the Securom 7+ copy protection keeping you from playing the game…first makesure the cd rom drives are empty and my computer shows the cd drives without the game icon…make sure to unmount the CC3 image …restart the comp and run the game…
if the same error comes up then mount the image back into dtools and see wht happens…YASU hides cd devices…sort of like ATIP on manufactured CD-Rs…


#4

UR PROBLEM IS THE COPY PROTECTION…these items i have instructed for you to use is in the essence of that u own the original cds too…have you tried playing the game with the original ??


#5

There is no such profile; Automatic profile in most cases is ok for Securom DVDs

Installation isn’t the problem

This may help when the original disc can’t be found at all

ATIP/ADIP shouldn’t be a problem when using an image of an original disc :wink: … afaik YASU doesn’t hide ATIP

Only problem is that his data position/topology file should be better


#6

Well, I have tried the following since yesterday.

— Nero DriveSpeed to 1x. Still not working.
—Deleted all files in the folder. (had 3 b6t, ISO, BWA)

– using BW 6 again. (it only has default) -made another image -read).
for 5.15 G it took about 8 min…
restarted computer
mounted ISO, since I tried to mount the .b6t file and it says it can not mount it.
Before I tried it with a BWA image in the folder.- nothing again. Error- please insert disk"

Maybe the image is not good? Why will it not mount the b6t image? All my other files are that way, BF2142, BF1942, BF2, AOE III, ??

So it puzzled me again? Restarted comp.

  • made a BWA file in the folder and cleaned it to 100%.
    How do I "add it into the file I already have? I read it would “read” the file if it was the same name and in the same location as the ISO and B6t? I may have mis read that in a post? I Googled for an answer on how to “combine” the 2 files and found nothing usable.

  • so far it’s not working…any way I try it? really pissing me off - Damn EA.

Another question - I am nameing the file to CNC3 on each of these “saved” .BWA, .B6T, ISO…When it comes up on BW to save- it shows “DVD-ROM” which is why I save it as CNC3. It should not be problem - but thought I would ask.

Thanks to everyone for their help in this…It must be me doing something wrong- I am sure…list the correct steps I should take so I can make it happen.

Use BW 6…
DT 4.06H
Restart…
Mount the " " file"
Restart,
Use YASU or not?
anything else I should be trying?


#7

Oops, i forgot one thing :doh: : There is a bug in either Blindwrite 6 or the bw5mount.dll-plugin with DL DVDs.
Use your your BWA with a Blindwrite 5 image instead.

You didn’t misread: As long as filenames are correct the topology info of the BWA will be used when mounting a B5T/B6T.
It won’t be used when mounting the ISO.


#8

Hi there,

To mount BW6 images, you need bw5mount.dll v1.1.0.0 or later.

Upgrade to the latest v4.0.[B]8[/B], it comes with the proper bw5mount.dll :clap:


#9

Afaik that won’t mount a DL DVD either, but i will try with my Rainbow Six - Vegas and bw5mount.dll v1.1.3.0 :wink:


#10

Sorry cougar_ii, you were (partially :wink: ) right.

Rainbow Six Vegas mounts fine in native BW format (Automatic profile) and also when choosing ISO image profile - also with bw5mount.dll 1.1.0.0

So dw_stuff, just unzip and copy this file to C:\Program files\DAEMON Tools\Plugins\Images - or uninstall 4.06 and install 4.08


#11

Hey,

bw5mount.dll v1.1.3.0

I never noticed (Paid attention) to the bw5mout.dll version since v4.0.3 with the updated v1.1.0.0 .dll

Andareed generated v1.1.0.0 for me, because I could not mount BW6 images, and he also fixed issues when mounting BW5, BW6 Audio CD, which I have reported to him.

It would always play the 1st track all the time regarless of what track you tried to play.

So I guess v1.1.3.0 fixed other issues, thank for the info :stuck_out_tongue:

I am at v4.0.8 and it’s working so never payed attention to the versions :bigsmile:

[B][U]UPDATE:[/U][/B]

I have v4.0.8 and it’s v1.1.0.0, so was it a typo when you wrote v1.1.3.0 :iagree: :disagree: :confused:


#12

So dw_stuff, just unzip and copy this file to C:\Program files\DAEMON Tools\Plugins\Images - or uninstall 4.06 and install 4.08

that did not come up anything…, but I downloaded v 5 BW and mounted it.

So with YASU and BW 5 it worked fine.

I will look into the other .dll or wait until they fix the issue on version 6. It’s not that big a deal (yet)

Thanks again for each ones help on this. I should have noticed it first time when it would not mount the image on DT…weird I thought, but had not seen an ISO file on anything before either…which I thought must work - Wrong.


#13

@cougar_ii
You weren’t partially, but mostly right :wink:

Guess i should leave that for the experts:
All DL DVDs:
Rainbow Six - Vegas: mounts fine as ISO and B6I…
C&C Tiberium Wars + Splinter Cell 4: B6T doesn’t mount, no matter which profile

Concerning 1.1.3.0:
Andareed advised/gave me that version when doing some tests with Securom CD using cooked ISOs + BWAs (btw. this works just fine);
don’t know whether it’s final/public


#14

Sorry for some irritating and “wrong” claims :o :
I wrote Splinter Cell 4 doesn’t mount because someone (using bw5mount.dll 1.1.0.0) at our forums reported that.
I’ve now tested Splinter Cell 4 by myself and here the B6T mounts just fine.

So finally the only title i know where various people say the B6T doesn’t mount is C&C Tiberium Wars


#15

I am having problems with 2142 now …even with the original disk in the drive and YASU not loaded it can not open it.

Okay…Since I started doing the CNC3 I have not played BF2142 in a week. I tried to go online and it will not find the disk, or cloak etc.,

I have made an image with BW6, BW5, Alcohol (newest version), with cloaking on, restart computer, with cloaking off, restart computer disk in drive, etc., Not working. Disk is in perfect shape- runs on my laptop fine and was working on my Game machine last Saturday until I started loading these other “things”.

I tried the YASU with -nosd; nosdi

:rolleyes: :a
I used Alcohol with it’s basic -1x read, and DVD setting Maximum.
Not sure why it will not find the disk in the drive.

One note: Since using YASU - once my computer turns on - all 4 virtual drives will run “autoexec” on the desktop. With it not even running. Should I just delete all these programs and use them in the disk drive- this is such a pain in the _ _ _. :a


#16

Well after it restarted this morning - 2142 is now working…with disk in drive anyways. I will leave is at this setup and not mount it with CNC running now if I restart after engaging YASU it should work. Oh well.


#17

hey guys new 2 site found out the site via a problem with my c and c 3 backup not working !!! anyway i was having same problem error please insert orig disk not back up 1000 after a few hours of trying power iso yasu and dt 4.08 and dt pro it still wouldn’t work but after deep thought i came to conclusion that windows vista was the problem so set c and c 3 exe to run in xp mode mounted dt with image and it works perfect now and no need for yasu either hope ive helped anyone with the problem if your still having it (if your still having trouble an you only have win xp service pack2 im not sure probably your image mds file ) but im running vista so i just changed properties on exe file to run in xp mode and it was game on! command conquer is a high qualiy game series :slight_smile: