Com21 modem onder Win2K Server

vbimport

#1

Ze hebben vandaag hiero kabelinet aangelegd en dat zou ik moeten gaan doen met een Com21 modem (Wanadoo).

Nu alles aangesloten lukt het wèl om verbinding te maken met Wanadoo, maar IE wil nie inet op! :frowning:
Toen las ik op de cd dat de cd voor 95/98/ME bedoeld was en dat ik voor NT/2000 moest kijken op 1 of andere site maar ik kan daar niks vinden over gebruiken onder NT/2K! :mad:
Na uren prutsen heb ik dus maar geprobeerd die fucking helpdesk te bellen om te vragen wat zij ervan dachten. Na 45 minuten te hebben gewacht heb ik het opgegeven! Ga het morgen wel weer verder proberen!

Is er toevallig iemand die deze modem ook onder NT/2K gebruikt?! En die mij dus kan vertellen wat voor hem/haar de oplossing was?! Misschien dat ik het vannacht nog kan fixen dan…


#2

Ik heb zelf ook mijn COM21 modem onder 2k lopen. Nouja, had. Toen ik voor het eerst kabelinternet kreeg, heb ik het modempje eventjes op mijn bak aangesloten. In de eerste instantie wilde het niet werken (al de gegevens mijn nic waren correct, net zoals de rest van mijn internet setup!). Toen toch maar het @home cdtje erin gemept, ff de @home tools (whatever) geinstalleerd en toen werkte het wel. Waar dat aan lag heb ik nooit gevonden, maar zonder die CD was het neit aan de praat aan het krijgen. En toen heb ik letterlijk alles geprobeerd.

Nu heb ik mijn COM21 aan een Linuxbak hangen. Je zou denken uhoh als 2k het niet kan werkt het met Linux ook niet. FOUT! HEt werkte meteen. Bij het booten een DHCP op die nic doen, me user naampje van @home opgegeven en het werkte.

Verklaring? Heb ik niet. Misschien dat je een gateway of dns ofzow van Wannadoo moet instellen??


#3

Had gister dus 45min lopen wachten bij die klote helpdesk van hun en nog nie geholpen, toen maar opgehangen… damn!
Vanochtend weer dik 30 min gewacht voordat ik iemand aan de lijn kreeg en die vertelde mij dat de helpdesk geen win2k ondersteunde dus hij wilde me niet helpen. :frowning: Begint dat gezeik nu al?!

Inmiddels ook wel alle mogelijke instellingen doorgenomen met KD (thx! ;)) samen maar het werkt nog steeds nie! :mad:

Ga nu 1 of andere tool gebruiken dat waarschijnlijk de laatste mogelijkheid is. 1 voordeel, ze zeggen in de readme al dat het speciaal is voor Com21 modems onder 2K die problemen opleveren; dus het is een bekend prob?!

More about it L8r…


#4

Nou, 1 ding is zeker; dit zullen ze je nooit vertellen bij de helpdesk! LOL!

Even in het kort, ik moest dus windows een beetje voor de gek houden door mijn inbelverbinding (naar wanadoo cable) te laten verlopen zoals een normale inbelverbinding verloopt (telefoon).
Dit doormiddel van een ander protocol.

Anyway, ik ben nu online via Windows 2000 Server wat dus de bedoeling was.

Yahoo!! En nu de rest v/d bekabeling in huis ombouwen voor kabelgebruik!! :cool:


#5

En voor diegene die dat proggie ook zoeken is hier de link om het werkend te krijgen onder W2k! :wink: