ColnyXXL Problem

vbimport

#1

I installed the latest ColnyXXL and have a small problem that I know here in CDFreaks will be able to answer.
Im running Windows XP Pro I have a Plextor 40/12/40A and heres the problem. I installed the latest ColnyXXL ver 2006
and the latest ASPI drivers ver 470. When I try to run Colny XXL
I get a windows error and Colny XXL shuts down when i try to restart Colny XXL comes up with the following message.

Secured Start

ColnyXXL wasn't closed right or it crashed.
A Cause could e wrong ASPI layers.
Clony will now start without ASPI Layers.
With the next start the ASPI layers will be loaded again.

If i go under options and click on Deactivate ASPI Layer
ColnyXXL works fine.
I have uninstalled and reinstalled the ASPI drivers
still no luck any one have any ideas thanks in advance.

I tried to install an older ver 4.60 but wouldnt install be cause there was not an older ver installed the 4.60 was an update!

Im at a loss :eek:

TigerSaw :rolleyes:


#2

all you have to do is put version 4.6 on and it works fine install 4.7 then install 4.6 over it
i had the same problem :slight_smile: