Coincidence or Herrie firmware magic?

vbimport

#1

I have a NEC2500. At first I burned on some Traxdata+R, and all worked fine. Then me and my friends got together and ordered a large number of cheap unbranded G04s (since we had heard that G04 were good). My first couple of burns went OK, but then I started having problems. No matter if I burned at 2x or 4x about 50% of the DVDs would turn out bad, and I mean REALLY bad, and the other good, but not perfect (see pictures below). I would almost NEVER be able to burn two readable discs in a row.

G04 burned with original 1.06 (good burn)

G04 burned with original 1.06 (bad burn)

I thought the G04s might be bad, so I got three Traxdata-R G04s from a firend and tried burning two of them, but they both turned out like the bad picture above.

Then I found this forum and read about the Herriestock firmware which was supposed to be good for G04s, so I decided to give it a try. Now I’ve burnt three DVDs at 4x (one of them the last Traxdata-R I borrowed), and they all turned out good.

G04 burned with herriestock

G04 burned with herriestock

G04 (Traxdata) burned with herriestock

Now, could this dramatic improvment really be coming from the firmware, or did I just happen to get lucky with these three burns???


#2

firmware can make a huge difference in burns.


#3

Btw. how does the Herriestock fw work? It should work exactly as the original fw on anything but G04s, so if I get some more Traxdata+R or other non G04 discs, they should burn just as before, or do I need to revert to the original v1.06?


#4

The only difference is that it uses the RitekG05 write strategy on RitekG04 discs.
As you can see, it seems to work better. :bigsmile:


#5

also i noticed your CPU usage at 8x is nearly hitting 100%

that should not happen. and should be something to worry about
i would invest in a faster cpu if i was in your position and seeing those pictures.


#6

Yeah, I’ve been wondering about those CPU usage numbers. These tests were run on my XP2400+. When I was having burn problems I tried moving the burner to my second comp, a Celeron 266. The burning didn’t go any better (until I got the herriestock!) but the CPU usage when I ran Nero CD-DVD-speed was actually LOWER on the Cel266 than on my XP2400+. I don’t know how that could be possible!


#7

your drive must be in PIO mode, change it to DMA mode if possible.


#8

I doubt that, if the drive was in PIO mode , he wouldnt get x8 read on his drive.


#9

I’ve checked settings, and Transfer mode is ‘DMA if available’ and Current Transfer Mode is ‘Multi-Word DMA Mode 2’


#10

That’s strange, it should be Ultra DMA Mode 2.

Are you using an ATA/66 cable? Perhaps you’re using an older ATA/33 cable.


#11

even the “old” ata 33 cables are UDMA 2 capable, so it may be a bad cable or a setting in the bios.


#12

Oh yeah, you’re right. :stuck_out_tongue:


#13

CDSpeed does not always report accurate CPU utilization stats.
BoSkin reported that here: http://club.cdfreaks.com/showthread.php?t=94766


#14

:Z Herrie firmware worked no magic for my NEC 2500 A. I bought some DVDs from NewEgg, RIDATA 4x DVDR, a poster on newegg said that these discs would burn at 8X on an NEC 2500 A, if you used herrie’s firmware. So, I went and installed Herrie’s modified 1.06 firmware, and now I can’t burn any faster than 4X. (I’m using Nero Ultra Edition 6). any ideas ?
thanks


#15

@jam zilla

Welcome to the club! I would recommend Herries 1.07v2b4 firmware. Seems to have a really large range of compatibility across media types. This should solve any problems you might be having.


#16

Thanks Braxas, that worked great. Burned 4.08 gig in the RIDATA 4x disc at 8X, took 9 min 14 sec. woo hoo!


#17

i have a new problem. the discs (RIDATA) that I burned at 8X won’t play on my NEC. They’ll play on just about any other DVD player, I don’t get it. Explorer will open, and I can see the files that I burnt on it, but when I play them it just “connecting” for a loonnng time. I noted this “ogg player filter” icon appears in my taskbar also…
Is there a setting I need to change ?
by the way, the NEC will play “storebought” DVDs, and other media like CDRs, no problem
thanks


#18

Seeing your DVD files in explorer means nothing – explorer just reads off the TOC at the start of the disc and shows you the list.
It doesn’t care (yet) if those files in TOC actually exist in the medium.

So maybe your burn was never successful ??
Does the same disc when burnt at 4x play fine ?


#19

max2k1 : “So maybe your burn was never successful ??
Does the same disc when burnt at 4x play fine ?”

The burn was OK, the disc plays fine on a Pioneer DVD ROM .It’s only on the NEC 2500A that they don’t play. I’ll try a slow burn and see if that makes a difference.


#20

OK, burned them again, at 6X, no problems. No complaints, 6X on 4X media is not bad, and I’m hoping that Herrie will continue to revise this firmware, probably get it to work …