Codec Sniper error

I just tried to run codec sniper again and I got this error.

Zugriffscerletzung bei Adresse 004047DE in Modul ‘Codec_Sniper.exe’. Lesen von Adresse FFFFFFF7

Anyone seen this?
This program ran fine 3 weeks ago.
I have not installed any new codec pack or anything like that.
My avi conversion came out crappy and I was trying to take a look at the codecs to see if anything was courrputed.

same here. how can this be corrected…what’s causing this problem ??? :a

OK, have you tried running it in compatible mode?

Thanks for the suggestion, but it didn’t make any difference. Ran it as Win95, win98/me, NT and 2000 without success. Tried running it “AS” another user, like Owner, and still didn’t run.

Well, It’s fixed, but not sure how. What changed is that I uninstalled Super DVD Creator 9.2 and AVI2DVD, then Codec Sniper worked again. Both apps were not working properly. Will reinstall later, and see if sniper still works. If I pin it down to an app, when properly installed, will re-post this info.

Same error. I fixed it by uninstalling Haali Media Splitter.