Codec issues! how to uninstall them?

vbimport

#1

how can u uninstall my codecs?? i have some random ones that dont have uninstallers. i think its because i have installed too many codec packs :stuck_out_tongue: now when i play some avi files(xvid, hdtv, divx) in full screen., some video tearing occurs like there are striped lines across the screen etc. however if they are windowed they are fine. any ideas??


#2

Computer management>Device manager>Sound, video, and game controllers>audio codecs. just uninstall the ones you don’t need or want. I never install any codec packs, except for the wma9_redist.exe and, divx5, and a few specialized codecs I use.


#3

once i uninstall them, they are still there? does anyone know why my video becomes really crappy with fullscreen?


#4

You could try searching the following forums:

http://forum.doom9.org

also, for viewing and removing codecs, i found this little app, and have used it without any problems:
http://www.analogx.com/

I hope this helps,
-Skith


#5

To unregister a video codec:
regsvr32 /u codec.ax
//Danne


#6

i find it annoying because everything is fine in windowed mode!! its just that if its fullscreen there are small thin strips acros the screen(not across whole but across places where there is a big difference in shades ie, subtitles)


#7

Have you tried watching the videos with a different media-player ? Does the same problem occur with any media-player ?


#8

Hi nismohks!!

Seems like 6 years…

Uninstall CODECs… almost as good is to “Unregister them” With GSpot.

Run GSpot. In the menu-bar select: System>List Codecs…

Sort the codecs by ‘Format’ by clicking the column header.
Go down the list… some of the filters are splitters and such so be sure you have the right item that is the CODEC you want to disable.
Right-click on it. Select the option to “unregister” it.

Playback for the media encoding type will now be the next one in the list(*) for that media type if you have others installed… which is likely if you have wonkers that you’re uninstalling…

(*)Window’s list, that is. Not necessarily next in GSpot’s list.
You may be able to get enough info from GSpot’s list to subsequently go and directly delete the codec dll using regular windows tools like find and explorer after verifying you really did disable the correct codec… if you’re that bold. If it’s the wrong one… just go re-register it.


#9

[QUOTE=nismohks;604041]how can u uninstall my codecs?? i have some random ones that dont have uninstallers. i think its because i have installed too many codec packs :stuck_out_tongue: now when i play some avi files(xvid, hdtv, divx) in full screen., some video tearing occurs like there are striped lines across the screen etc. however if they are windowed they are fine. any ideas??[/QUOTE]

Well first off what codec package did you install? There are so many codec package out there if you don’t tell us which one you used to install it’s like searching for a needle in a haystack.


#10

Hey guys i have the same problem, sounds like my video filters doesn’t blur pixels correctly so i see some stupid strips all over the video, i also see them when it’s not full screen and it’s like video quality has came down.
1.it’s not with my Media player cause i have the same problem with other players.
2.it’s not with the file because they were HQ at first.

when i restore my computer to an earlier time this problem will be fixed but after a few days it happens again, I’ve done restore points for 3 times so i want to fine solution. :confused:
i reinstalled my codecs but it didn’t work. what can i do? is there any options for blur amount in video decoder filters ? i use K-lite codec pack and ffdshow decoder.
please help :bow:

i should see the screen like this:

but i see like this:


#11

After a long while i found the solution. this problem happens when you change your Direct show codec settings. sometimes it changes and it doesn’t show anything in the configurations so all you need to do is to downloading the file I’ve attached. unzip the file and right click on it then select Merge. this is all the default settings for FFDshow codec i have exported to a .reg file. don’t worry about the file it’s 100% safe, if you don’t think like me just get the latest version of any anti virus and scan the file.
anyway guys, hop i could help you with fixing this F**** Problem. i had the same i problem and i was like :sad: but now i am like :slight_smile:
have fun and help each other in the forum. :flower:

ffdshow.zip (14.5 KB)


#13

Thank you!@

Thank you !@


#15

thx u so much

thx u so muich


#16

I had the same problem, thanks


#20

I’ve been looking for a solution to this for MONTHS!!! But it won’t let me download the file until I have a post-count of 2. Post 1 of 2 for (and free bump for others who’ve had this problem!)


#21

sigh - sadly this didn’t fix it for me.


#26

I need the registry fix but haven’t posted in this forum until now. Waiting to get upgraded so I can download.


#27

[QUOTE=jazzerman;2727289]I need the registry fix but haven’t posted in this forum until now. Waiting to get upgraded so I can download.[/QUOTE]
You might try a program called ‘Codec Sniper’.


#28

Before you Merge a 5 year old registry file with your OS.
You might want to use a registry backup software.
You might also consider if it is for your os & even version of FFDShow.

If you believe FFDShow is your problem Uninstall it . Reboot & install the most recent version. That should restore the default settings . Unless some other software you have installed changes the default settings when you use it. If that is what is happening then the “fix” won’t last long.
If you have multiple "codec packs on your OS. Uninstall them all & start over.
I only use one “Bulk” codec pack CCCP . I do have some other specific ones installed. CCCP has went to the LAV filters which I have set to be the preferred over FFDshow but I still have FFDshow installed.


#29

You could also try Codec Tweak Tool which, in my experience, generally fixes most codec problems.