CoD anCCD4202 /w LTR48125S

vbimport

#1

Hello to everyone,

I tried backing up CoD (SD3.10.x) with my Liteon 48125S (1S07 firmware) and here is the strange outcome:

CloneCD 4.2.0.2
-Used the Safedisk 2.9 profile for reading from Liteon->mounted the image through CCD virtual drive and started the installation from the VD–>installation ok–> tried starting the game–>no luck.

At this point I unmounted the image and inserted the ORIGINAL cd in the burner–>started the game–>failed!

At this point I disabled “HIDE cdr” (not removed from memory, just enabled “show” from previous “hide” state) and the game started normally (with the original cd in the drive)

So is there a bug in ccd4202 hide atip?
Is there a blacklisting in SD3.10 that does not like a hiding utility to be active=hiding?

After this I gave DDump+fireburner a try, since ccd4202 is not supposed to be a SD3.10 killer anyway (from what I’ve read so far in the forum).

To make a long story short:

DDump would not work if the CCD was in “hiding” mode. In “showing” mode it worked and I made a cd with fireburner.

The game still won’t start with this new cd.

Next step is to try this new cd in a different PC that has no CD burner/hiding utils/burning software etc…

Any ideas?

TIA

Nikos


#2

CloneCD’s virtual drive is blacklisted by sd 2.9+. If you want to have CloneCD on your system, uninstall it and then either install the latest version or re-install v. 4.2.0.2 without the virtual drive component.

[Note: original cd almost certainly won’t work either if ccd virtual drive is present on the system. Note further: the virtual drive doesn’t need to be active, only to be installed for the blacklisting to kick in.]


#3

Thanks philamber for your feedback (and many thanks for your securom/twinpeak guide…has been very useful)

There must be more than VD blacklisting. The game works fine with the original cd and a VD, just as long as Hide Media is not in “hiding” mode.

Also, if I recall correctly, to succeed at dumping an image with ddump, I had to enable “Show Media”…

Nikos


#4

Update:

The new CD I made w DDump+Fireburner worked perfectly on a different PC with just a plain old CDROM and no burning/emulating software installed.

This same CD won’t run on my system’s CDRW because of the “need” to run “Show cdr” and not “Hide cdr” like one would expect.

strange indeed…

Nikos