Coasters

vbimport

#1

Hopefully someone can help me with this one. I have recently been having problems burning data CDs. The read/burn process appears to complete successfully and when I look at the CD it IS full of data. When I stick it in a drive it shows up as having data on it (i.e. 635MB used) but it doesn’t show any of the files. Is this due to some sort of copy protection on the original CDs? I am using an HP 9310 and I tried this with CDR-win, CloneCD, Nero, Blindwrite and Fireburner, all with the same result.


#2

When your burner can read your datafiles, CD session isn/t closed and/or CD is not finished at all.
When this occure in all burnprogram’s, something is wrong in your burner, maybe the firmware.
So, I should first try to flash firmware again, to eliminate this as a possibility.


#3

any way of recoverings the files? thanks


#4

Do you have ‘Show All Files’ selected??
Open My Computer…click on ‘View’ …click on ‘Folder Options’ …click on ‘View’ tab…select Show All Files… Let Me know if this corrects your problem…
I use an HP 9100 burner and no problems…Good Luck!!

                                                             Starglo

#5

perhaps you registered the software with the wrong serials ?


#6

I forgot to tell you…when you select Show All Files, you should also DESELECT ‘hide msdos file extensions’…
You could also try to burn in Disk At Once mode instead of Multisession…Let’s hear how you are making out.

                                                                 Starglo

#7

it appears I was suffering from buffer underruns…if I knock the write speed down it works just fine. thanks for all the help.